Individual Website won't display (IE)

By merrymac47 ยท 11 replies
Sep 29, 2006
  1. I have suddenly become unable to reach one particular website. I have visited the site as recently as last Friday, but all of a sudden on Monday, I get the "page cannot be displayed" error every time I try it. The wierdest part is that it is happening on all 4 PCs in the household (2 personal, 2 work laptops connected to cable through a Lynksys wireless router). I have checked Internet Options and see nothing that should be a problem. I use Norton Internet Security, but it has never been a problem before. Has anyone ever heard of this - or have an idea where else to troubleshoot. (I've contacted comcast and they were no help, since I can get to every other website I've tried they don't see a problem with their service). Any help you can give would be great!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Is it possible the website is down?

    Can you give us the url to the website in question?

    Regards Howard :wave: :wave:
  3. merrymac47

    merrymac47 TS Rookie Topic Starter is the site. It is up and running because I've had friends check to see if they can get to it and they can.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s weird. No problem for me using Firefox.

    Have you tried using Firefox from HERE, just to rule out a problem with IE.

    Regards Howard :)
  5. merrymac47

    merrymac47 TS Rookie Topic Starter

    I just tried Firefox and had the same problem...I've been reading through some info on the MS website and it's beginning to sound like something has happened to my IP address. I'll try their suggestions and see what I get. Here's their info
  6. merrymac47

    merrymac47 TS Rookie Topic Starter

    I ran the network diagnostics as they suggest and it looks like there's problem with my modem or router.
  7. MrNoname

    MrNoname TS Rookie

    My guess is NORTON...

    Even if it cause no problem before....Try disabling it
    I'm 99% sure this is your problem.

    When I have a problem on a machine and Norton is question to ask, disable Norton.
  8. merrymac47

    merrymac47 TS Rookie Topic Starter

    Thanks for the suggestion, but I've already disabled Norton. It doesn't help. When I ran the Windows Network Diagnostics I got two FAILURE errors - one when it tried to ping the IP address (it timed out) and another failure shows for network adapters - that also seems to have something to do with the IP address. I guess I'll have to talk to Comcast again.

    I appreciate your help though.
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    reset/reconnect your modem..
  10. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    if you can't ping the site, your browser can't display it either.

    go through these steps to test your setup
  11. smore9648

    smore9648 TS Rookie Posts: 697

    Did you disable your popup blocker?

    I had the same problem last night for another site.

    The pop up blocker kept me from going in even though it was disabled.

    It turned out that DAP and roboform kept interferring while I tried to get on the page. I turned both off both programs and I finally got through.

    Maybe you might have the same issue
  12. merrymac47

    merrymac47 TS Rookie Topic Starter

    Well, everyone, N3051M had the solution...don't ask me why it worked, but it did! I shut down both connected computers, then unplugged both the cable modem and the router for a few minutes. When I started everything back up again, the problem was gone.
    I had tried resetting the modem and router before, but had not shut the computers down at the same time. Evidently, that is necessary. So thanks to all of you for coming to the rescue. I'm back up and running again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...