Installed I386 C PROMPT on LAPTOP

By EvolZx6R ยท 5 replies
Oct 13, 2005
  1. So I have a laptop that doesnt have a cd or floppy drive and in need of an XP install. I used the bootdisk to get to the DOS prompt; partitioned and formatted C and D drives. Both drives are fat32.

    I copied all the I386 folders on my fat32 D drive while the HD was connected to my desktop computer. (took over 3hrs to copy all the files)

    I put the HD back in the laptop and I got NO OPERATING SYSTEM FOUND.
    I checked BIOS and made sure its setup to boot from HD. I didn't get the C:\> prompt I was hoping for. I have the files but can't access them. Is the C prompt supposed to come up on its own? If so, what makes it do that?

    This is my last step to installing XP.

    HELP PLEASE!!!!!!
  2. meatologist

    meatologist TS Rookie Posts: 134


  3. EvolZx6R

    EvolZx6R TS Rookie Topic Starter Posts: 19

    Son Of Power

    I'm ready to give that a try but now my laptop doesnt even powerup! WTF! It powered up fine last night (w/HD in) and I left it charged overnight, w/o the hard drive in it. This morning I get nothing from the laptop....

    Talk about frustrating!

    Any ideas whats causing this?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    From a boot-floppy, you should format that laptop C-drive incl. system!
    format c: /s
    Put it back in the laptop, boot from HD and you'll get your prompt.
  5. EvolZx6R

    EvolZx6R TS Rookie Topic Starter Posts: 19

    Still not booting to dos

    I did the format C: /s and put the laptop back in. I still get the No OS Found message.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You sure the laptop BIOS is set to boot FIRST from harddisk?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...