Intel Network Adapter Suddenly Stopped

By Vepkr
Jun 14, 2016
Post New Reply
  1. Hello,

    When I started my computer today my internet connection did not work. In device manager it is a yellow exclamation mark and in properties it says:

    Intel(R) 82579V Gigabit Network Connection
    This device cannot start. (Code 10)
    {Operation Failed}
    The requested operation was unsuccessful.

    I uninstalled it and restarted computer, tried to install new drivers from Intel website, deleted registry files and I also reinstalled windows, reset BIOS with jumper and changed internet cable, still nothing works.

    I got Windows 10 & latest Bios, and I'm using wireless dongle at the moment. I got other devices connected to my internet with cable without problem, it is only this computer that it wont work on. Also, when I tried to install new drivers, it said something like, "could not be installed, no intel internet adapter found".

    I also tried to follow
    The update failed when I right clicked and choose "Update driver software", : Windows encontered a problem installing the driver software for your device. (Code 10).

  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,019   +661

    "could not be installed, no intel internet adapter found" .. sounds like a hardware issue. First, try to 'disable', then 'enable' again.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...