Is it my PSU or my motherboard that is dead?

By foycur ยท 23 replies
Feb 27, 2008
  1. I own a home built PC, rather old, specs are in my signature below. been running smoothly and one day I came home to find the PC dead. Last it was seen alive, my son was playing a video game and the screen went out, but the computer sounded like it was still running. I came home from work, turned it off to reboot it. When I went to start it again, I got nothing. Unplugged the PSU, plugged it back in, flipped on the computer, hit the start button on the front of the case, nothing. I have an brand new power supply (480 W) still in the box, so I took that out, switched out PSUs, and again nothing. I watched the fans in the case, and when I hit the start button the fans looked like they wanted to come on, and still nothing. Not even a weak attempt to start.

    I'm assuming that since I tried a brand new PSU out of the box that it's probably NOT the power supply, but where else is the problem? Is it likely the mobo, CPU? I'd like some guidance before I commit to the new mobo and quad core processor. My mobo's over three years old so i won't be RMAing it, and the processor is slightly over the three year mark.
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Usually when the system won't power on it's a safe bet that the PSU has bitten the dust. However, considering the fact that you've already tried to swap them and have had negative results it's likely not the case here.

    I'd try reseating the VPU and RAM as well as trying a different power cable before you made any moves.

    If that doesn't help, really, the easiest way to narrow this stuff down (apart from a PCI POST card), is to either detach and/or remove everything except the PSU, motherboard, RAM and CPU. Try to boot then. If you have success, then start reassembling your system component by component until it fails.

    If your system is still dead after stripping it, it's obviously one of those components. It's fairly common for PSU's and RAM to fail, however being that you already attempted another PSU that's pretty much not a suspect. Try replacing your RAM with known working modules or try one stick of your current RAM at a time to see if your results change.

    If it's not the RAM it's obviously the motherboard or CPU. I'd say motherboards fail more frequently than CPU's, so if you're still interested in fixing the machine, target the motherboard.
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I would go with a bad motherboard, but one of the PCI cards like a NIC or modem might have failed... even the video card can cause this
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Could be anything, based upon what you have reported so far. Most likely: Video graphics card, but could be memory, CPU fan, dirty fan, no thermal paste or hardened thermal paste, or some hard drives.
    When certain of those components are bad, they will affect the ability for the unit to power on.
    Cold boot first in SAFE MODE. Next disconnect the hard drive, and boot to a floppy if you have a floppy drive... or in lieu of that, boot to a CD or a USB or an external unit.
    Don't waste your time on the motherboard until you have tested every other component. Not very many motherboards fail, unless you have been abusing it with over clocking, using an eMachines, Packard Bell, or PCChips motherboard.
    The motherboard
  5. Mirob

    Mirob TechSpot Paladin Posts: 478

    Try messing around with the RAM sticks. If you have two try just one then the other and also in different slots.
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  7. foycur

    foycur TS Rookie Topic Starter Posts: 114

    Alright, here's what I've done so far.

    When I turn on the PSU with the on/off switch, there is a green LED that lights up on the motherboard. When I hit the front case switch to boot up, the CPU fan on the heatsink slighty jerks, then nothing.

    So, I disconnected the hard drives from the power supply, the optical drive, the floppy, any extra fans, and the video card. I took out the network card from the PCI slot it was inhabiting. I reseated the 20 pin and 4 pin cables on the mobo. Crossed my fingers, started it up. Same result as paragraph 2.

    I switched out my RAM sticks...currently have 2 512 MB sticks in the blue DIMM slots. Put same RAM sticks in the black slots, nada. Switched out the sticks entirely for two different RAM sticks. Nada. Switched out the power supply since I had an extra brand new one in the box and still wrapped. Still got the green LED on the Mobo, but again nada.

    So, I don't think it's the video card, the RAM, or the power supply. Popped off the heatsink, the artic silver paste still looks nice and moist (mmmmm...artic silver.....).

    My mobo is nearly three years old, so I'm leaning towards it being either that or the CPU gone TU (that's about three years old too...nice old P4). I read about a PSU tester that I can pick up for like 12 bucks from circuit city, but the odds I'd have two faulty power supplies are pretty darn low.

    I'm not interested in sinking more dough into this particular system. I'll just put a new build together since this system is so old. I didn't remove the video card from the board, only unplugged it from the power supply. Could it still be the vid card?
  8. foycur

    foycur TS Rookie Topic Starter Posts: 114

    And I've not OCd the mobo or the vid card. I just run stuff standard....boring! :)
  9. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Technically yeah. The slot the VPU is in still supplies power, just not enough for most newer ones, thus the direct line from the PSU. I'd still try yanking the VPU out if it were potentially going to save me a $500+. Though, I wouldn't put much hope on it.

    It's likely your motherboard. Enjoy your new rig ;).
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Green light or no green light, the motherboard is gone... much more likely than a CPU going bad. Go ahead and upgrade your system now
  11. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It does sound like a motherboard. In fact, it sounds like an eMachines motherboard.
    Can you tell us what is the brand and model, or the motherboard numbers from the center area of the board.
    What you describe is typical of Tri-Gem and eMachines boards, but it is fairly common with Sony, Compaq, and Alienware boards as well... in our shop, at least.
  12. foycur

    foycur TS Rookie Topic Starter Posts: 114

    my motherboard specs

    Sorry, I thought I had it in my signature. been a while since I've been on let me give the specs

    It's an ASUS P4C800 Deluxe. Socket 478, running a P4 at 2.8 GHz, not overclocked. Chipset is Intel 875P MCH. A whopping 800 MHz FSB, 512 KB/256KB L2 cache. it's probably about 3 years old.

    For everyone's information, I just took out my nVidia 7600 GS AGP card to see if perhaps that was the issue. no dice.

    In this case, green light does NOT equal go.

    So, with the mobo dead, I will need a new mobo. If that's the case, I won't be buying one with an AGP slot or a socket 478, so I'll need a new CPU and video card. I'll need DDR2 memory as well, and that will need to be new. Does anyone even sell socket 478's anymore? Found one on newegg for 60 bucks....but any other suggestions? I'd rather just replace the mobo if possible.....
  13. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Not going to find one easily. The only place I can think of that you'd really have a wide selection of them is Ebay. Be very careful with your purchases on there...

    I think I've got an old Abit VT7 kicking up dust in storage about 40 miles away :D.
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I've got a working ABIT IC7... Seems like ABIT made some really solid Socket 478 motherboards
  15. Mirob

    Mirob TechSpot Paladin Posts: 478

    Search Anandtech and Hardfourm for sale sections. You my even find another P4C800.
  16. foycur

    foycur TS Rookie Topic Starter Posts: 114

    SUCCESS!! Well, kind of....

    Went and picked up a refurbed ASRock P4V88, put it in the case, and ka-ching! Powered up. I have a 320 GB Sata hard drive that I attached to teh motherboard, and now the problem I'm experiencing is it is trying to boot windows but seems to be in this eternal loop of giving me options on how to start Windows (i.e. normally, safe mode, etc). It's definitely booting up, just not loading windows. I can get into the BIOS, and it sees my drive as a RAID drive. I figured it's looking for the other drive, so that's why it was in the loop. Disabled the RAID function, and it still doesn't appear to want to load windows.

    I downloaded the manual and looked through for help, found none. Any ideas, guys? I'm baffled by this one...I always thought SATA was just plug and play. So excited to be so close....yet so far away :-(
  17. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You are going to have to reinstall Windows fresh, do you realize this?
  18. foycur

    foycur TS Rookie Topic Starter Posts: 114

    Crap, you're serious??!!??

    You're kidding me.....I've never had to replace the mobo before, so I just figured I'd plug in the SATA and let 'er rip. Well.....this sucks.

    Dammit, I have a bunch of data on that disk too.

    I think what I'll do is put an old hard drive in there, install Windows XP, and then grab that data off the SATA drive.

    I just bought Windows XP, so it's probably going to give me grief installing it on another hard drive, isn't it?
  19. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You will be ok... Install XP on a new "old" C drive and place the drive with your data as the D drive. You will be able to retrive your data, but don't try to run old programs off the D drive, unless you have the actual install files available. You may have to call Microsoft to Activate the new OS install, but with XP it is almost totally automated now.
  20. raybay

    raybay TS Evangelist Posts: 7,241   +10

    TMagic650 has the working clue. Your system OS on the drive you are now using will not work as it suspects piracy by default, Whatever you do now will require either a clean install with that new version of Windows you just purchased, or a call to the Microsoft lady with the computer voice. As a new install it won't give you grief, but when you change the drives around later, it will. But eventually, you can get it to work and save your data.
  21. foycur

    foycur TS Rookie Topic Starter Posts: 114

    HDD IDE seems to work, but SATA does not

    I had an OLD IDE drive laying around that has a working version of XP on it. I installed the IDE drive, directed BIOS to boot from that drive, and it worked. Of course, it's not the drive I want to be booting from.....I want to boot from the SATA drive. However, it doesn't seem to want to BOOT from that SATA drive. I'll call the nice lady with the robotic voice if it means avoiding a clean install, because of all the data I'd lose. I just don't know how to get it to boot from SATA.

    Could it be a driver issue? The refurbed MB didn't come with a support CD, so maybe there is a driver a SATA driver or something else.
  22. Mirob

    Mirob TechSpot Paladin Posts: 478

    Boot in to the recovery console and fixboot. It may work but a clean install is for the best.
  23. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You use the bios to configure what hard drive is used for booting. If you can see the SATA drive in the list, you can select it as the boot drive, without using any additional SATA drivers. If you cannot see the SATA drive, you will have to go online and get SATA drivers for your motherboards make and model. You do not need a driver CD. You may need to update the motherboard's bios if all else fails
  24. raybay

    raybay TS Evangelist Posts: 7,241   +10

    I agree with Tmagic650.
    A change in the boot order in the BIOS may be all that is necessary... if the SATA drivers are present.
    Microsoft does make it difficult to change the drives around, but clearly this one EIDE drive works... and the SATA will work when properly configured. You can then use the EIDE drive jumpered as a slave to withdraw a copy of the data on it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...