is this a hardware failure?

By ptitterington ยท 13 replies
Aug 14, 2004
  1. Ok,
    I have been away for 2 weeks and my system used to run 24/7.

    I switched off while away.

    I had a large windows update on my return and all was fine apart from a buggy Explorer fault that has been ongoing for a while but was not a big hassle.

    all worked ok then I had a few serious freezes, with the only way out was cutting the power. then I got cpu overclock error.

    I tried to use repair consol.

    then I tried to reinstall windows and got a bsod with error.. IRQL not less or equal... then later page fault in non page area..
    then my win disk would not be recognised when I was mostly complete with a new win instillation on another hd.

    It appeared that whatever I tried I was thwarted by a bsod at the last moment.

    (I think its the graphics card)

    anyway I have now taken the C drive hd and set it to slave in my spare parts machine and it is totally accessable and I will copy all the data I need.

    Ok before I procede the specs.

    Faulty machine.
    asus A7N8X deluxe creative FX 5900 xp 2400 xp home add up to date
    os on maxtor 7200 40 gig then 120 gig seagate 7200 and 120 gig seagate sata hd 7200. 2x 512 ddram pc 2700 ithink
    I had removed the tv card and all usb devices.

    I have now also got a failed xp os on drive D.

    I did make a ghost image which is safe on the drive still in the faulty machine.(drive E partition on second hd seagate)

    At the moment I am a bit stumped,

    Should I copy the important data to a dvd (after installing the writer from the faulty machine) then format the drive C Which appears as D in the spare parts machine. Put it back in the faulty machine and hopefully install the ghost image to it (any tips appreciated).
    Having looked at previous posts I am worried that memory could be faulty also.

    any Ideas folks much appreciated

  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I would suggest testing the memory(swap with known good if possible) Same with the CPU(if OCing, try returning to defaults, same with memory timings)
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Thanks for the suggestion, Ive been on it last night and all day today.

    I have removed everything that I could and changed the Ide cable.
    Only 1 cd installed

    I have taken out the video card and put in a really old g force 2mx with the broken cooling card removed but works for light use.

    I have now only the 1 40 gig hd. I have changed the cpu for an old tbird 1.4.

    I connected the hd to the spare machine and it happily loaded xp onto it. unfortunately it was not recognised when installed in the faulty machine. So I formatted and got 95% of the way then same lockup. then formatted and got so far and then some files could not be read.
    So I formatted again and loaded a copy of xp pro this went well except when windows opened it would not let me in without a password. I did not put one in. Even in safe mode it wont let you sneak in like in xp home.

    So I borrowed a friends xp home boot from cd again formatted again nearly there then same blue screen, 2windows has shut down to protect your computer ........"
    Boot from cd repair instillation and at the moment I have had all the way there for 30 mins saying 1 minute to go.

    I am going to try some other memory but I think that it will not work as the mobo was really fussy about which it likes.

    So its either the memory or the Mobo, who knows.

    I hate this machine now.
  4. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well finally It loaded a working copy of windows. then horror of horrors,

    The ghost image will not load.

    Then bsod Page fault in non page area etc etc

    begin physical dump of memory and here we go again.

    My ghost image is on second hd E it is about 13 gig.

    I tried to load it to C and it said that I would be overwriting windows which was fine but any ideas why it would not start. I am going to try via a boot disk but I think my fault is still not cured.
  5. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255


    I have now loaded my cloned image and this is fine.

    Everything appeared stable so I swapped back in the Graphic card and immidiately I got reboot after reboot. So I assumed the card was bad. I put the really old one back in and all is stable again.

    I then put the apparently faulty card into this machine and it works a treat. While the card was in the other machine inbetween reboots I had a look at the control panel and the card did show a fault and in dxdiag all the display settings were unavailable. Due to the lockups I was unable to install any updated drivers.

    Does this point to a motherboard fault, yet the machine now with the old card in it is working.

    I really would appreciate any help.

  6. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well I just dunno

    I got hold of 2 sticks of 256 memory that work fine.

    The machine appears happy and stable, only thing that wont work is in dxdiag when I test 3d I just get user cancelled by pressing a key? Maybe the old matrox g400 is just not up to much.

    But I put the FX 5900 (yes I connect the power to it) and as soon as the windows logo appears the screen goes black. But I think the machine is still on.

    I put it into the old machine and it works fine.

    So the cpu is ok
    The memory is ok
    The G.Card is ok
    the hd is ok

    So is it the mobo, but it works with the old g.card

    :confused: :confused: :confused:
  7. Goalie

    Goalie TS Booster Posts: 616

    Newer trend technology sometimes isn't supported by $foo motherboard.

    You might see if there's a firmware update for the motherboard. You might also see about a gpu firmware update. Sometimes this will "fix" things.

    I've got a GF2 which never has worked with the two motherboards I had at the time, but works fine in my newest Asus. Just an annoyance.

    A few other things to check are the BIOS AGP settings. Certain apertures and settings will be unstable on motherboards, you can try failsafe options to see if it helps.

    Someone with more knowledge on the newer GPUs will be able to suggest more exact advice than I can.
  8. guruboy

    guruboy TS Rookie Posts: 26

    One thing to consider is that your power supply may be having a hard time with everything that's installed. If you have a lesser-brand, low-wattage power supply, it's going to struggle with three hard drives and a geForce 5900 (newer GPUS need at least a 350 watt power supply). Running 3 drives in the system would require a 400+ watt PS, just to be on the safe side.

    What kind of power supply do you have in the system?
  9. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Sounds to me like it is the board. I would have suspected the PSU but from your previous replies, you'd taken it down to pretty much nothing and having the same problem, so I would not place blame on the PSU just yet.
    PSU ratings and requirements are a bit tricky to the untrained, many people think things require more power than they really do. There are more things to consider than wattage, since the different rails supply different amps and some high wattage PSUs actually supply less wattage on some rails than a lower wattage supply which might supply more on the +12 and less on another to make up for it.
  10. guruboy

    guruboy TS Rookie Posts: 26

    That's true, but from what I've learned of troubleshooting, you really have to look at every aspect, though. Good point, regardless.

    Also true. However, the actual quality of the PSU is what I was aiming at. A high-quality, low-watt PSU will more often than not provide more reliable power than a low-quality, high-watt PSU.
  11. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well the 2 machines have run all day no problem.

    I think that its the motherboard and something has gone wrong with the AGP slot.

    I have tried many bios settings and dont think thats the cause. Also its a nearly new 500w dual fan psu.

    Unfortunately the mobo is out of warranty just and with my recent experience of Dabs they return anything older than 30 days to the manufacturer causing a minimum delay of 6-8 weeks.

    I relaay need the machine back soon and am pretty sure Im going to look at a new mobo.

    Any tips, similar to Asus A7N8X Deluxe?

    Guess though on the plus side I have learned a good bit more.:)
  12. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Thanks for all the help.

    My new a7n8x - e arrived and went in fine and no problems at all.

    Just having trouble with Norton internet security having a clash with xp sp2.
  13. Bug

    Bug TS Rookie Posts: 79

    I have a buddy with the a7n-8x deluxe with the same issue. We updated bios, reinstalled all drivers and so far the error about OCing the proc has gone away. (Proc has never been OCed) We are crossing our fingers.
  14. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I did have that also before I updated the bios when I first installed it.
    With the new bios it was fine.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...