iTunes 7 Problemos

By Dr Rosenrosen · 13 replies
Sep 14, 2006
  1. Hi there-
    Just downloaded iTunes 7 along with Quicktime. The download and install appears to be fine. However, once I launch iTunes after the installer I get an error that contains appcompat.txt & iTunes.exe.mdmp.

    I checked the event viewer and here's what it says (all are Application Errors)

    Entry 1:
    Fault bucket 00470146.

    Entry 2 :
    Faulting application iTunes.exe, version, faulting module QuickTime.qts, version, fault address 0x00069b60.

    Entry 3:
    Windows cannot access the file C:\Program Files\QuickTime\QTSystem\QuickTime.qts for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program QuickTime because of this error.

    Program: QuickTime
    File: C:\Program Files\QuickTime\QTSystem\QuickTime.qts

    Then, there's a Dr Watson file that says
    The application, C:\Program Files\iTunes\iTunes.exe, generated an application error The error occurred on 09/14/2006 @ 18:51:59.171 The exception generated was c0000006 at address 66869B60 (QuickTime!DllMain)

    So, I try to uninstall both quicktime & iTunes, and it won't let me do either. I simply get "Fatal Errors", or something along those lines.

    Any ideas?

    Dr R


    I've tried reinstalling each program in a standalone fashion. No dice
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    are you running with admin rights or a user?
  3. Dr Rosenrosen

    Dr Rosenrosen TS Rookie Topic Starter Posts: 37

    Thanks for the reply. As an Admin.
  4. jimsky

    jimsky TS Rookie

    iTunes 7 Problem

    Like many people,I also had garrbled sound and other problems after installing iTunes 7.I reinstalled iTunes 6 and all is now back to normal.
  5. N3051M

    N3051M TS Evangelist Posts: 2,115

    hmm.. i guess jimsky has a point.. try rolling back to itunes 6 or redownload itunes 7 and see if it helps..
  6. Dr Rosenrosen

    Dr Rosenrosen TS Rookie Topic Starter Posts: 37

    Where did you get 6?
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Itunes7 suffers from some serious bugs. See this Techspot article by Justin Mann HERE.

    Regards Howard :)
  8. Dr Rosenrosen

    Dr Rosenrosen TS Rookie Topic Starter Posts: 37

    Hi there! I performed the operations in the article, and it's not working with 6.0 either...

    Fault bucket 304201713.
    Fault bucket 304201713.
    Faulting application itunes.exe, version, faulting module unknown, version, fault address 0x10001040.

    Any help is appreciated. I need to hear some music!! :)
  9. Dr Rosenrosen

    Dr Rosenrosen TS Rookie Topic Starter Posts: 37

    One more thing...

    I have tried to install all versions of iTunes. The event viewer says it has succesfully installed, but it never runs. I still get that fault bucket error and the "faulting application itunes.exe...etc."
  10. jimsky

    jimsky TS Rookie

  11. ZVI

    ZVI TS Rookie


    I've been having the same problems with my Itunes (garbling when other programs are open). Its a pity since the new Itunes looks pretty cool otherwise with the different ways of viewing your music and all. I found this solution through Justin Mann's article (ON Techspot)

    So far it seems to have fixed the problem though I don't realy know what it does, but i think it may bring down the quality of the sound.
  12. IBN

    IBN TS Guru Posts: 487

    Uninstall Version 7 and use an older version until iTunes version 8 come out.

    7 is bugged.
  13. N3051M

    N3051M TS Evangelist Posts: 2,115

    try using a registry cleaner to get any crap out.

    Far shot but can't hurt nontheless - reinstall your audio codecs by going into device manager and removeing them, then reboot windows to self-reinstall it again.. but i'm pretty sure that the apple link provided above should work anyways..

    DAVE_MATT TS Rookie

    I had the same error “Faulting application iTunes.exe” I tried everything suggested on this post but nothing worked. I took drastic steps to resolve my problems. I searched on all Quicktime files on my machine and deleted all references to it. Next I searched my registry (Click start then run and type REGEDIT) for the same Quicktime keys and deleted all keys with a Quicktime reference. This is obviously dangerous and can render your system useless if you’re not careful. Then I reinstalled the stand alone version of Quicktime and then iTunes to fix my problem. Not for the faint of heart, but “No guts no glory”. I recommend backing up your registery and anything else that’s important to you before deleting keys from the registry.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...