1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

LAN using my internet

By Kamidus ยท 13 replies
Oct 14, 2014
Post New Reply
  1. Hello techspot community,

    I'm new here and I apologize in advance if I've done something incorrectly.

    In short, any computer I access via LAN that is connected directly to my router uses up internet data. For instance, if I watch a movie stored on a computer connected directly to my router; though it is being streamed through my LAN, my net usage gets eaten up quickly from it. This also happens with software such as teamviewer and splashtop even when set to accept LAN exclusively.

    Whats odd is, even when I disconnect my modem from my router and watch a movie, my router still says data is being passed solely through the internet and a lot of it. So I'm almost certain the issue is with the router but not entirely sure what.

    Interesting enough, when I access a computer that is connected to my router by wireless from a wireless device, there isn't any issues consuming my internet when using the LAN.

    I find this to be a huge problem as on the first of this month I decided to watch some HD movies over my LAN and it used up over 100 gigabytes of data which I confirmed from my ISP I have to pay for that usage even though I wasn't actually using the internet.

    This problem is quite new, I'm not sure exactly when it started, but I haven't had this issue for the first 6 months I owned this router, it must have been something I changed in the router options but I haven't yet found what it could be.

    Addition info:
    ASUS RT-N66U wireless router
    ASUS router is bridged from a Hitron modem.
    Win 7 Ult OS

    What I've already tried:
    Monitored my internet traffic to conclude the problem.
    Contacted my ISP, everyone was confused and no one was able to help.
    Reformatted a single computer connected directly to my router so see if it was software related, didn't help.
    Went through router options intensely without success.
    Tried multiple computers directly connected to the router and issue persists with newly connected computers.
    Upgraded my modem to see if that was an issue, it wasn't.
    Updated router firmware to the latest, didn't help.
    Gone through the network sharing options from OS thoroughly.

    Any suggestions regarding this is much appreciated!

    Though already implied, I want to ensure the understanding that even file transfers from one computer to another on my own network is using my internet data for some odd reason.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,546   +430

    The ONLY way I can think of this happening is if you are using some type of media server that you are allowing web access to your library with AND then you are connecting to that service online to view your local media. Like Plex Media Server will allow you to do that if you set it up to, I'm sure there are other softwares that do that as well. But that is not default behavior.
  3. Kamidus

    Kamidus TS Rookie Topic Starter

    I'm not using a media server that I know of. I haven't installed any new software recently. My next step is to reflash my router to factory settings but I'd rather avoid that if someone knows the easy fix.
  4. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    The issue is WHAT connections ARE being used.

    First, we need to know the normal and then the abnormal.

    So, I'll guess your wiring is something like
    ISP==modem--router--Lan-connected devices[n]
                  + - - - wifi connections to your lan
    (please provide make/model numbers)

    Do you have any Media Streaming devices or tablet/phone devices connected?

    To understand the Lan, get these results attached to your follow-up:
    cmd prompt
    ipconfig /all >myLan.txt​
    (attach myLan.txt OR copy paste that content)

    Now then disconnect the wired PC from the router AND disable the wifi adapter.
    The repeat
    cmd prompt
    ipconfig /all >myTCP.txt
    route print >myRoutings.txt​
    attach or copy/paste myTCP.txt and myRoutings.txt
  5. Kamidus

    Kamidus TS Rookie Topic Starter

    No media streaming devices other than a ps3 using netflix.

    Thanks for the help

    Attached Files:

  6. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    The information you are showing is A.OK - - perfect.
    The routing table is showing that with everything disconnected there is no residual TCP connections. Your pc at least is sane.

    I would conclude that you may have an insecure wifi setup and the router will support Internet access from devices that you are not aware of.

    Is the router SSID access protected with a key {WEP,WPA,WPA2} ?

    Go to www.mylanviewer.com and get a copy of MyLanViewer; it will report all devices connected to your router.
  7. Kamidus

    Kamidus TS Rookie Topic Starter

    I've got 2 bands on my router, both protected by WPA-2 security keys. Though the problem isn't with my wireless when connecting from one wireless machine to another. The problem only occurs when accessing a computer that is directly connected to the router.
  8. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    ISP==modem--/  disconnected /--router--Lan-connected devices[n]
                                      + - - - wifi connections to your lan
    In this configuration, all Lan connected devices will still be able to use Print/File Shares, as the router dcp is still configuring each system as they connect.

    BUT, access to your ISP or anyone else is impossible; prove it for yourself (power off the modem, not just disconnecting it to be sure):
    • ping -> Destination host unreachable
    • ping google.com ->Ping request could not find host
    Even though your router has dual bands (2.4 & 5ghz), the absence of access to the modem stops Internet traffic.

    I surely understand your concern & pain with those ISP fees, but with the modem powered off, there's no path to the Internet.
  9. Kamidus

    Kamidus TS Rookie Topic Starter

    When I disconnected my modem from the router and preformed a test, I found that in the 'traffic monitor' section of my router, it displayed that the internet was still active and being used when I started a movie across the network. Though I clearly didn't have internet access.

    The traffic monitor displays internet, wireless 2.4, wireless 5.0, and wired traffic in a real time graph. Normally when watching a movie at one wireless machine from another the traffic is sent solely through the wireless 5.0. When involving directly connected machines, all LAN traffic is considered to be internet consumption.

    So I'm positive the issue lies within the router settings. Not really sure what specifically though.
  10. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    Hmm; LAN traffic occurs between your connected systems. That's not the same as Web traffic.

    Like I suggested PING when disconnected; If you get timings, THEN you have a real issue. Bet you get nothing but errors.

    BTW; from a LAN connection, it is very hard to show which packets go to the Internet
  11. Kamidus

    Kamidus TS Rookie Topic Starter

    I understand what you're saying, but for some reason the router is considering LAN traffic from directly connected devices to be internet traffic when it's clearly not. Pinging googles' just confirms that I have no internet while the modem is disconnected which should be the case. But nonetheless, my router still thinks traffic is being passed through the internet which in turn, my ISP thinks I'm using the internet while the modem is connected.

    I haven't heard or seen this issue in my 10 years of dealing with computers/networking. Asking for help is usually my last resort when something completely confuses me.
  12. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    I understand your conclusions - - I gravely question your monitoring techniques.

    Yes, you got hit with charges, not debatable. I think one of the LAN systems had a connection you were not aware of OR you disconnect A cable to the router but perhaps the wrong one.

    If you POWER off the modem, then there can not be a mistake nor any access.

    Wishing you the best ....
  13. Kamidus

    Kamidus TS Rookie Topic Starter

    Alright guys, I found what the problem was and solved it. Apparently ASUS released a bugged firmware update that caused the entire issue I was having. I re-flashed my router and upgraded it to the latest firmware and now it's working fine.

    @above, to clarify once again, the router was considering my LAN usage as net usage thus the problem occurred. I've been working with computers and networking for over 10 years, for you to even suggest my techniques are in question is absurd. Nonetheless, thanks for your assistance.
  14. jobeard

    jobeard TS Ambassador Posts: 12,749   +1,490

    Glad you isolated the issue to firmware.
    btw: > 10 years or >30 yrs, EVERYONE can jump to conclusions from bad data :)

    Best wishes...

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...