Laptop lock-up Vista Home Premium

By RickM ยท 5 replies
Dec 5, 2010
Post New Reply
  1. Hello,

    Thank you for taking the time to read this post.
    I have a Toshiba "Qosmio" lapstop running Vista Home Premium.
    I have heard many rumors of how much Vista is junk and Windows 7 is the cure of all of vista's annoyances.
    I do not know if l am having a computer problem or an operating system problem.

    If my Toshiba laptop sits idle for say 10 minutes it locks up with frozen screens. <CTRL> <ALT><DEL> does not work at all and the only thing i can do it hold down the off button. Then comes the usual routine of being asked if I want to start window normally or in safe mode etc.
    I have been fiddling around with this for a week now with no cure.
    Do you have any knowledge of what is causing this ?
    Any information will be appreciated.
    I knew I should have just built another machine myself, but I got lazy I guess.
  2. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Is the laptop getting hot under normal use?

    Go to Control panel, Power and then change the settings for standby to off and apply.

    Try it again and see what happens and report back please.

    It sounds like it might be an issue when trying to head into standby if its not overheating related.
  3. RickM

    RickM TS Member Topic Starter Posts: 27

    Thank you very much for the information,
    I will check it out and see if it just might be a heat problem.
    I will let you know.

  4. RickM

    RickM TS Member Topic Starter Posts: 27

    Hi Leeky,
    I could not detect any heat to be concerned about.
    Just very minor warmth under the laptop.
  5. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    OK, try turning off system sleep/standby, and hibernate, and then leave it on and see if it still does it.

    I'm guessing its an issue related to standby or hibernation functions. Most likely standby/sleep mode.
  6. RickM

    RickM TS Member Topic Starter Posts: 27

    Hi Leeky,

    Thank you for your input, I did some advanved power settings,
    I will keep my fingers crossed and see if that does the trick.
    Thanks again.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...