Laptop won't go past IBM startup Logo

By ivibee
Mar 3, 2009
  1. I,
    I have this oldish but great Thinkpad A20p laptop that started behaving funny recently, sometimes stopping at the ibm logo, sometimes starting smoothly. At the moment, however, won't go past the logo with, at the bottom: "Press F1 for IBM Bios setup Utility" and "Press F12 to choose temporary boot device" [Picture1]. If I do F1 or F12 won't go anywhere. If I click "escape" I get the screen telling me what kind of Pentium I have, how much ram and sram, system bios and video bios shadowed and again press F1 and F12 but nothing happens; and that's all [Picture2]. I even changed the bios battery but reinstalled later the old one because nothing changed. What do you think the problem could be?
    Thanks in advance.

    Attached Files:

  2. Spyder_1386

    Spyder_1386 TS Booster Posts: 498

    Hey ivibee

    What were you doing when the problem started occurring? When was the first time it occurred? What operating system are you running? I'm just trying to minimize the number of things that could be wrong.

  3. ivibee

    ivibee TS Rookie Topic Starter

    Hi Spyder_1386,
    Thanks for your reply.
    Wasn't doing anything specific. When the problem started occurring I was using the laptop often by typing from my lap as opposed to a desk, like on a sofa or a bed. That's when I noticed that the problem would happen more often when NOT typing on a desk. The first times I tried F8 and it restarted normally. Then the problem disappeared for a few months. It restarted and again F8 fixed it. After a while this wouldn't work anymore. I didn't use laptop for a few months, cause I couln't turn it on again, then one day........started normally again out of the blue! Worked for a few months and now....nothing at all! Very bizarre. Pity, considering is such a great machine. I have a newer "Lenovo" thinkpad but, unfortunately, it's not the same quality. Anyway...I have almost given up on it. By the way, I'm on windows 2000.
  4. ivibee

    ivibee TS Rookie Topic Starter

    hallo everybody!
    any idea about my ibm laptop's being stuck at the ibm logo??
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...