Lite-On CD-RW

By zAdam ยท 11 replies
Mar 16, 2004
  1. Having a problem with the Lite-On CDrom. Windows finds the drivers needed for this drive and says that it installed them but when you look in the Device drivers folder it says that the drivers are not installed. I have deleted this drive and installed it again, installed windows drivers for it etc. (Tried to make this brief). Can someone help me get this drive working?
    System is MSI 6380 / 512 MB / AMD 1.8 ? /winn 2000 with all updates. / Lite-ON CD-RW ltr-24102b Thanks.

    Adam Lite-On :blackeye:
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    There are a few things to check;
    Uninstall the drive in windows
    Shut down and confirm all connections to your drive including master/slave settings,Cable connections.etc
    At reboot check bios to see if the drive is recognized there.
    If not check the drive in another machine.
    If bios sees it .boot to windows
    Win should reload drivers ,then check for update for firmware
    Let us know how far you get
    BTW welcome to the Forum
  3. zAdam

    zAdam TS Rookie Topic Starter

    Thanks for the very quick reply.
    I did delete the drive and rebooted the computer. It is recognized in the bios. Also took drive out to clean all connections and check jumper. (set to master, the only storage device on that IDE)
    When I rebooted the computer says that there is new hardware and asks to install the driver etc. The driver is installed but the drive still doesn't work. In the device manager it says that the driver is not installed. I have looked for updates. The only update that they have flashes the drive. (R24555A)

    Thanks again
    Adam :grinthumb

    I ment to tell you, I tried another CDRom in this computer and it did the same thing. Would not work. I went thru all the same steps as the Lite-On drive and reinstalled the windows drivers for it. Same thing.

    Home for lunch..... :D
  4. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Have you checked/replaced your IDE cable? If you're having the same issue on another CD drive, that would be the first thing I'd suspect.
  5. zAdam

    zAdam TS Rookie Topic Starter

    I changed the IDE cable, thanks for asking.
    I guess I should tell you the whole story, well, part of it. This system is used as a server with Apache 2.0 installed.
    I had VOB (Instant CD/DVD) software in for the burner (Lite-On ltr 24102b) and I didn't like it. I removed the VOB software and thats when all the problems started.
    Maybe that will help.
    Last resort is to format the HD and install Windows, I guess, or another board,,,, or a bigger hammer

  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go to Adaptec's website and download their programs for the ASPI-layer. Run ASPI-check first.

    Programs like Nero install their own ASPI, others can rely on the above Adaptec.

    Also, do you have any other CD-burning software to install?
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Have you tried re-installing VOB?

    If that fixes your problem, all you have to do is install the burningprogram of your choice and use that instead, whilst still having VOB installed. (But if you can find an ASPI driver from Lite-On, that would be the best)
  8. zAdam

    zAdam TS Rookie Topic Starter

    There just isn't enough hours in one day. I didn't have much time to work with my own stuff today. I did download Adaptec's latest driver and ran ASPI check. Everything was installed.
    I didn't see the "Lite-On LTR 24102b" in Adaptec's list of CD Roms .
    Anyways, it didn't do the trick.
    As soon as I get the time I'm going to dig out a spare HD and load VOB from another computer and put it into the troubled computer. You people are problably tired of me by now. :(

    I will check back when I get time. Maybe someone will straighten me out before the weekend.
    Thanks for the information. I'm really surprized and very happy to get replies back so fast from you guys.I'm not very good with words as you can see, I guess I'm trying to say,
    Thank You. :wave:
  9. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Don't worry it takes much more than this for us to tire of someone. :)

    So just keep us posted on your progress, and we'll see if we can't come up with a solution if those listed above won't work.

    Good Luck!
  10. zAdam

    zAdam TS Rookie Topic Starter

    Ok, I got it working, the round about way.:giddy:

    I took a spare HD and put it into another machine, tried to copy files from my VOB disk but it must be protected. Wouldn't copy the setup file. Found an old version of Nero and copied the disk onto the HD ok. Put the HD into the broken machine and run Nero.

    A round about way of fixing a problem, but it worked. If there's an easier way, hope someone steps up to let me know because I'll problably do it again. :p

    Thanks for all the help, MrGaribaldi, realblackstuff, Masque and Liquidlen.

  11. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I just noticed that you have Nero, and I thought I would let you know that although it is great software (I have been using it for years) It is very touchy.Nero does not like other authoring and burning software.There is a conflict list at their site,and a list of files that should not be on your machine.
    Download their Clean Tool, Registry Checker before reloading Nero ,Then use their Info tool to confirm Aspi and driver compatibility.
    Sounds like a lot but it worked for me.
  12. zAdam

    zAdam TS Rookie Topic Starter

    Thank you for the information.(Nero does not like other authoring and burning software) I will take your advice and clean things up.

    Thank you
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...