lsass.exe and services.exe problems

By cazamaspaz
Dec 14, 2005
  1. Please Help!

    My laptop has stopped working, every time I try and turn it on it doesn't fully load and says that services.exe and lsass.exe failed to intialise.

    I've tried loading from previous settings that worked, but it still had the same problem, I'm worried I'm going to end up taking it into a computer shop, but I also don't know if I'd trust anyone near where I live.

    Any help you could give is much appreciated, because using Uni computers is pretty annoying.

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check the Read: posts in the Security forum.
    You most likely have a virus or trojan.
  3. McSocker

    McSocker TS Rookie

    Ok i'm having exactly the same problem here wif my laptop.... is there anyway i can go into windows with any method? cos i need to backup the stuffs in my harddisk 1st.
    i've tried using safe mode but that can't load too...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...