Missing "Shut off" button i startmenu and other stuff

By MazStudios
Nov 11, 2007
  1. Hey there

    Kinda very new here, but I will give this a try
    I'm no pro regarding computerstuff what so ever, but I know my ways aroudn at least. But the other day I got a whole bunch of abd viruses I think..from where I have no clue. I run Nod32 and it probably missed this ones. So anyway, I noticed I had some kind bad stuff called Vundo trojan. is that correct? So, I managed to remove (I think) that with Spyware doctor.

    BUT, the problems I had stared before i removed it. I have one account, my own, with admin. rights. BUT the "Shut off" button is missing in my startmenu and I cant start the Windows Task manager, because it has ben blocked by the..administrator??? BUT, thats me? So, how can this be?It's really annoying and I have noo clue what so ever on what to do here!!

    I tried to create a new account, and that worked fine. But that would mean alot of extra work with mailprograms and stuff.

    So, whats going on here, and most of all, what can I do to fix it?

    Please advice!

    // Magnus
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595


    Maybe the spyware is still on there ?

    Go HERE follow all the steps and post the three logs in the Security forum
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...