Motherboard failing after trying to connect a new PSU?

By jonic9605
May 13, 2016
Post New Reply
  1. The PC I'm having trouble with was built in early 2009. For a year or so, the PSU (Altis A-550DX 550W) has been randomly making a high-pitched noise and the USB ports have become unreliable especially with a specific external HDD beeping loudly and the ports not identifying a connected smartphone at all. Figured the problem might be the PSU not giving out enough power.

    So I bought a new PSU (Super Flower Leadex Gold 750W) and connected it, but on boot the system gave no signal to the monitor. The PSU was lit up, all the fans seemed to work and the keyboard gave a brief light.

    Then I tried the new PSU on another computer, which booted up normally. After that I connected the PSU again to the first system but got the same issue. After this I checked to see whether it would boot up with the old PSU – same issue. Double-checked the connections, sys_fan2 connector (fan in the front of the pc) had come loose at some point so plugged that back in and also replaced a data cable that was pinned under the GPU, connected that from sata port 1 to 4.

    I also plugged the new PSU straight to a wall outlet instead of an extension cord to see it got enough power. None of this helped. At this point I had booted up the system enough times to get the message “Warning!!! The previous performance of overclocking is failed and the system restored to the default settings....”. USB keyboard wasn’t responsive so I reset CMOS. Now after booting up the system continued to loading Windows but while it was loading it the display signal was lost again.

    Any ideas what the issue could be or what to do at this point? Thought I’d keep trying to see whether the system can load up at all and if it does, try it out again with the new PSU. Could it be the mobo failing or a GPU or maybe even a memory issue? Any help would be appreciated! [​IMG]

    Failing computer specs:
    Motherboard: MSI K9A2 Neo (System Model MS-7388 according to DxDiag)
    RAM: DDR2 8 GB, Four sticks of 2 GB each
    DIMM slots 1 & 3: Corsair CM2X2048-6400C5 – 800 MHz, 1.8V, CL5
    DIMM slots 2 & 4: Kingston KVR800D2N6/2G - 800MHz , 1.8V, CL6
    GPU: Gigabyte Radeon HD 5700
    CPU: AMD Phenom 9650 Quad-Core ~2,3GHz
    Hard drives: 3 in total, 1 TB WDC WD10EADS-00L5B1, 500 GB 7200 RPM WDC WD5000AAKS-00D2B0, a 160 GB SAMSUNG HD160JJ (bought in 2007)

    Working computer specs:
    Motherboard: Gigabyte GA-880GA-UD3H
    CPU: AMD Phenom II X4 970
    RAM: 8 GB DDR3
    GPU: NVIDIA GeForce GTX 770
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,025   +665

    I would hate to think that it was trying to install Windows 10 or digest an update, but you never know these days...

    Actually, it sounds more like a video problem.. but you are getting something on screen (messages? BIOS?), so why does it die? Is video card getting sufficient power? Does it have a hidden 6 pin?

    Also check that both ATX (24pin & 8pin) connectors are properly seated on the motherboard.

    If that isn't the answer, I would suggest a 'bench' rebuild, including fresh thermal paste, boot drive only, single stick of RAM, no extras, etc. First step, locate manuals for motherboard & video card (most are available at manufacturer's website)... and do a 'new' build from the motherboard on up.

    ps My guess is that the high pitched sound from old PSU is a failing capacitor - giving you uneven power - making the rest of the power conditioning more work to do - stressing it - possibly including the motherboard.
    jonic9605 likes this.
  3. jonic9605

    jonic9605 TS Rookie Topic Starter

    Thank you for your reply. Good to know that the old PSU could have been having issues so it wasn't a bad idea to upgrade it!

    I managed to get the system to boot up by using the bare minimums as you suggested. First I cleared the CMOS yet again, then only connected the boot disk, the GPU (as I have no on-board graphics) and one stick of RAM. I connected the boot disk back to SATA port 1 from port 4 and had to take the GPU out in order to do so, and so I could also verify that it was connected firmly to the motherboard as I put it back in. This was with the old PSU connected. I also double-checked the ATX connectors. The monitor worked fine, I got a message about the CMOS settings being reset to default, continued from there and the OS loaded up with no issues. Then I added the rest of the RAM in, no problems, and after that I connected the rest of the hard disks too, no issues whatsoever. Finally I replaced the old PSU with the new one and had no problems booting the system up, so the matter seems to be resolved! :)

    I'd also guess the issue could have been with the GPU, maybe with some latent voltage in the card that dissipated overnight or the card just not being firmly enough connected to the motherboard earlier, it's hard to say. In any case, now the system is running well with a brand new PSU! (y)
  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,025   +665

    Soprano PSUs seldom sing for long. Glad it worked out.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...