Motherboard utility stopped by Win 7 UAC

By sol1109 ยท 4 replies
Jul 28, 2010
Post New Reply
  1. I was trying to install EasyTune 6 from Gigabyte back onto my PC after installing Win7 pro. I tried placing the shortcut into the startup group so my fan, temp, and overclock settings would run for each user who logs onto the computer. On my account with Admin privileges I get a UAC, (User Account Control) prompt to confirm that I want the program to run. On any other account without admin privileges the user gets a prompt to enter an admin password.

    I have tried setting the shortcut up to run with administrative privileges so that the program will load in the background on each login but that does not solve the problem. Any sugestions?
  2. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    I don't know if you can set autostart items to run as admin, but if you can't you'll just have to run the shortcut every time, or disable UAC.
  3. tipstir

    tipstir TS Ambassador Posts: 2,474   +126

    Are you on a Domain, Workgroup, HomeGroup or both Workgroup and HomeGroup?
    Under the UAC where is the bar slider positioned?

    Mid-way - Do not notify when I make windows changes (something like that)
  4. example1013

    example1013 TS Enthusiast Posts: 265

    Okay, you're going to want to right-click on the program. Select Properties. Go to the Compatability tab. At the bottom there's a checkbox for "Run as administrator". Check that, and you should be all set. Please, tell me if it works!
  5. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    I was trying to setup a program that controls thermal management and overclocking for all users. It looks like the issue has to due with the digital signature and installation process. Although Gigabyte lists the utility as win 7 compatible since the install does not add it to the startup group and I have to manually do that the UAC is invoked.

    Yes it is set to run as administrator in the compatibility setting.
    I am on a home network currently setup as a workgroup.
    The UAC settings are at the default setting.

    I will post this question to Gigabyte and their forums

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...