Spread the love! TechSpot Tech Gift Shortlist 2017

Mouse problem in windows ME. it's there but l just can't move it

By anniesting ยท 5 replies
Jan 26, 2006
  1. Hi,
    This is not my machine, it's a friends. It's very old and l have just put in a new hard drive and put on windows ME that l might add went on without a hitch. The main problem is the mouse, it's sitting there but l can move it. I have tried to get ME to detect it but nothing l tried ever mouse l had with every driver l could find but still nothing.
    Any ideas, please.
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    what mouse connection are you using: PS/2 or usb?
    if it is usb there may be a setting in bios to enable legacy usb devices or something similar to it.. probably try to find out your mobo specs and refer to its manual.. otherwise use its existing ps/2 port
  3. If it is a usb mouse by a none usb mouse and see if that works.
  4. anniesting

    anniesting TS Rookie Topic Starter

    Thanks to you both but l have tried both types of mice and neither of them work. I have 3 different types but still nothing.
    Help, Please!!!!!!!!
  5. KingCody

    KingCody TS Evangelist Posts: 992   +8

    like most new "posters" (no offfense), you haven't given any system specs

    what is this "mysterious old machine"?? is it a desktop, a laptop?? have you downloaded the latest updates for WindowsME?? have you loaded any mouse drivers?? have you enabled legacy support?? (you don't need a mouse to perform any of the tasks i just mentioned)
  6. anniesting

    anniesting TS Rookie Topic Starter

    Sorry but l don't know to much about this old computer, but by sheer *** l took the battery out and got into the bios so now l know what l was up against at least and to my amazment l change the plug and play thingy and now l have a working mouse, hip hip. And yes l can use a computer without a mouse but no that good.
    I got all the up dates and is now working like a charm.
    Thanks everyone for there help.

    PS Sorry l didn't know that was No No word :eek:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...