Msconfig safe mode minimal screwed up my computer boots loop. Windows repair won't start

By Robo676 ยท 5 replies
Jun 1, 2016
Post New Reply
  1. I wanted to use safe mode but my computer boots up too quickly for f8. So I typed in msconfig in the start menu and switched msconfig to run safe mode minimal on start up. Only problem was as soon as it got to the password screen it would just restart and I got into a bootloop. My computer can't run safemode for some reason. It's a brand new msi motherboard computer. Then I tried putting in the windows disk it would still bootloop. The only way to be able to use f8 was through inserting my windows disk. Since none of the safe mode options worked I picked last known good configuration. And then I can finally use the install Windows thing.

    Only problem is I cannot use repair your computer option because it tells me my version is incompatible even though it's the same disk that was used to install it.

    The only thing I can do is use shift f10 for the cmd. But I cannot use msconfig for some reason. It tells me I don't have administrative privileges. When I try to use runas administrator it still doesn't work.

    I cannot find bcdedit or even recreate it no matter how hard I try.

    I moved my files from my sdd to my 2nd harddrive but it won't let me install because it's MBR not gpt.

    I heard the only way to reinstall at this point is to delete all partitions and that'd mean deleting my 2nd hard drive with all my important files.

    I have an external hard drive where I want to move these files but it can't find it in the cmd screen. What do I do? I'm stuck
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,584   +252

    You are careering along from one problem to another and if you screw things up bang goes the warranty on your new computer. Have a look at the link and read it through to see what you can do about Safe Mode no longer working as it used to.

    Also, why do you need to get into Safe Mode? There must be some issue that you have now lost sight of and haven't mentioned here.
  3. Robo676

    Robo676 TS Rookie Topic Starter

    It's because my computer was at 100% usage and I wanted to run malwarebytes in safe mode to find out if I had any malware. Oh and I forgot to mention I'm using Windows 7
  4. bazz2004

    bazz2004 TS Evangelist Posts: 1,584   +252

    It can't be a new computer, as you stated at the start, if it is running Windows 7. That is now an old OS. Try pressing Control, Alt, Delete to open Task Manager and see if anything is hogging resources.
  5. Robo676

    Robo676 TS Rookie Topic Starter

    It's a new computer i7 6700k geforce 980 etc. I chose windows 7. When I used ctrl alt delete nothing was hogging the system memory. Using ctrl alt delete when I'm in the windows install screen is futile. I cannot start my computer
  6. bazz2004

    bazz2004 TS Evangelist Posts: 1,584   +252

    The best option is to take this up with whoever sold you the computer, or providing you know what you are doing, try to reinstall Windows 7. Otherwise, I'd leave it alone or the vendor will likely say that the problem is down to you. If what you mean by "I cannot start my computer" is that the computer shows no sign of life the problem is with the hardware. Again, that's something to pursue under the warranty with the seller.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...