Multiple stop errors, BSOD

By Flannelwarrior · 8 replies
Feb 28, 2010
  1. The computer in question is my girlfriend's Asus netbook. It is barely 3 months old.
    Windows XP home edition x86
    Intel Atom 1.66GHz
    1GB DDR2 800MHz

    We began noticing problems a few days ago, with applications, itunes especially, scrolling and loading very slowly. I figured i'd upgrade to a 2GB RAM chip and it would help. But before I had a chance to do so, a stop error occured (0x0000007), which said the memory was faulty. At this point I suspected hardware damage. Since this netbook has no optical drive, I couldn't boot from a CD and run memtest86+. I did however run a memory test application (I think it's called memtest) which reported back error free. I also updated the video chipset drivers and uninstalled recent software.

    The computer ran fine for another 24 hours or so, but just now I got a new stop error: Driver_irql_not less or equal
    0x000000D1, 0x000000002, 0x0000001, 0xB328F711
    And then as I was finding the dump, another

    I restarted again to a blackscreen saying "Windows could not start because the following file is missing or corrupt: windows system32 config system" right after POST. Attempting to booting in safe mode gives the same error.

    I can't use the XP disc to repair because it's OEM and didn't come with a disc. And there's no disc drive anyway...

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    0x8E errors are almost always caused by hardware and are a good indicator of corrupted memory. These errors can sometimes be caused by drivers.

    0xD1 errors are usually caused by drivers though sometimes they can be caused my faulty or mismatched memory.

    * There is a way to run memtest via USB drive. Check out this link and then click on the link provided to

    If there is anyway you can access your desktop post her minidump files in your next post.

    How to find your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip. Please do us a favor and don’t Zip each one individually.
  3. Flannelwarrior

    Flannelwarrior TS Rookie Topic Starter Posts: 131

    After the first stop error I did some research and also came to the conclusion that the memory might be defective. I even brought over a new module and was planning on testing the netbook with that module. But then the next two stop errors, followed by the BSOD on startup, happened. Could the subsequent errors have been caused by damaged memory?

    I noticed between the first and second stop error that the audio driver was not working (or at least there was no audio from itunes), and that applications I tried opening were giving strange errors and force closing. So at that point I was thinking the errors might be more driver related. As I was rolling back the video driver, the third stop happened, and after that I couldn't boot at all.

    After POST the computer gives me a BSOD saying a system file is missing. It's a file in the System32 directory.

    If I boot from a flash drive with Gnoppix, will I be able to access the minidumps? Or is the whole filesystem maybe damaged in such a way that I can't retrieve it?

    Also, will Asus send me an XP disc since I didn't get one with the purchase? (WTF is up with that, btw?)

    Needless to say my girlfriend is very upset - her entire novel is saved on the netbook and despite my advice she had not backed it up, even after a virus scare. I feel like I will have failed her if I can't iron this out :0
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Is this still under warrenty because if it is I would place the entire responsibility into Asus' hands.

    here is the one thing we have seen time and again about corrupted memory: it can really mess with a system. I've lost count how many times corrupted memory will through out all kinds of errors codes along with all kinds of cuases and never pointing to the real cause which is bad RAM but never saying so.

    By the way, Memtest needs to run for a minimum of 7 Passes. Is this what you did?
  5. Flannelwarrior

    Flannelwarrior TS Rookie Topic Starter Posts: 131

    I have another stick of RAM, I'll do all the recovery with that RAM in place.

    Yes it is under waranty, and I'm planning on taking it back to best buy for replacement RAM, but i'd like to fix the issues myself.

    I only let memtest go for two and a half passes. Maybe that's why it detected zero errors.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, that is a strong possibility. I had to replace 4 sticks of RAM last week. In the regular 4x512 configuration I would get errors before the 1st Pass even took place. But to find out which ones were bad too me to the 7th or 8th Pass before any errors showed when each one was tested individually.
  7. Flannelwarrior

    Flannelwarrior TS Rookie Topic Starter Posts: 131

    While the issues may have been memory related to begin with, they are no longer isolated. I just swapped out the old memory for a new stick and it's (obviously - I don't know how new RAM could magically restore system files) not booting still. It says a windows system file is missing.

    I'm going to try and find a usb bootable xp recovery console. Is that the right track?

    Some of the programs I'm seeing that install a recovery console on a flash drive are requiring that I provide the drive letter that's assigned to removeable media. I want to say this is D, since C is the boot drive and there isn't an optical drive - but I had a virtual drive mounted for a whole. What will happen if I specify the wrong drive letter? Nothing fatal right? :p
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I doubt anything fatal because I have several different flash drives I use and my PC assigns them F, J, etc. The issue, I believe, is that it needs to be recognized. I don't think an assigned letter will cause any issues.
  9. Flannelwarrior

    Flannelwarrior TS Rookie Topic Starter Posts: 131

    Understood. I was able to figure it out. But now I'm having a different issue. Neither my desktop, nor the netbook, will boot from the flash drive at all.

    I must be missing something here. I've tried two different Linux distros, and I can't get it to boot from usb at all.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...