My Dell Vostro 1500 running Vista works well only in "safe mode"

By DrGrease ยท 4 replies
Apr 11, 2012
Post New Reply
  1. Okay, i've been through all manner of fun stuff with this computer and i recently reformatted to vista(long story), and everything has been fine for months. a few days ago windows media player stopped responding, and now after starting windows normally, after a few minutes everything stops responding. i see this person had the same problem- "Runs fine in safe mode but runs like Mud otherwise" - and it sounds like it was fixed but i read on another post that doing ComboFix without any real knowledge could be very harmful. i did run a kaspersky scan and windows full scan and no threats were detected. if anyone is patient enough to help me fix this blasted thing please let me know. thanks for your time!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    May be caused by a dying power supply
  3. DrGrease

    DrGrease TS Rookie Topic Starter


    yeah, my battery is pretty much worthless these days. it has to be plugged in or the power goes out within 10 minutes. do you think a new battery would help the system itself?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Oh, a laptop oops :eek:

    The laptop may be overheating. Remove the battery see if the freezing stops
  5. DrGrease

    DrGrease TS Rookie Topic Starter


    well i'm currently typing this out of "safe mode" so thats good. i took the battery out and it looks like a component of some kind is just floating under a little panel. i thought about opening up the panel but i doubt i would know how to reconnect it. i'm gonna try to do some "windows" type things in a second. update coming soon.

    EDIT:eek:kay, tried windows media player. sound is fine but it will only play one song and there's no visualization, and then it flat out stops responding. i couldn't even close it with the task manager. i also tried to open the disc defrag and that had the little circle saying it was loading and then nothing. i then tried to get back on the net and nothing. sooooo... i guess its gotta be a windows issue. im back in "safe mode" by the way.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...