Nec DVD 4550A doesn't show in my computer

By imastudmuffin ยท 4 replies
Nov 27, 2006
  1. I have installed a second dvd drive in a compaq presario, the jumper settings are correct. On boot, the bios recognises the change and saves the setting, as windows starts it finds the new hardware correctly identifies the drive and model number and says its installed and ready for use. The drive is shown in device manager as working properly, it says a driver is not installed or not needed, trying to update the drive from the internet was unsuccessful. The NEC website says no drivers is needed as it uses Win XP own drivers. The drive does not appear in my computer so i cant access it. the drive does not show up in diskmgmt.msc. I have tried the following, compaqs preferred method of cable select with both drives on ide 2, the standard master + slave setting on IDE 2, the new drive on its own on Ide 2 as master+slave+cable select, on Ide 1 as slave/cable select. I have tried MS knowledge base and followed the instructions for a registry fix. In each case the result is the same. I have tried the drive in another machine and it works fine. Any suggestions would be greatly appreciated.
  2. tipstir

    tipstir TS Ambassador Posts: 2,474   +126

    How old is this PC and the second one you tried and it worked?
    Make sure you connect to DVD burner to where you have your DVD ROM connected to. Make the DVD/CD Player ROM the master and make the DVD Burner the Slave. Don't use CS jumper though.
  3. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Windows does get weird sometmes when new drives are attached.Put the DVD writer on your IDE 2 channel as Master and the Romk as Slave jumperd that way. Try a new 40 pin connector cable if you have it.
    If Bios recognizes the drives correctly then do not futz with the hardware anymore.
    Boot into windows and see where your roms are in My Computer or Disk management .
    Change the drive letter for any of the Roms that show up, to a Letter near the end of the Alphabet eg. R or V
    For the drive that does not appear uninstall it (In Device Manager) and reboot to force another windows install .
    I have also put a music CD in the drive during reboot
    If it shows up change it's letter also.
    If you get it then check the website and look for a "firmware update" (For the Writer only)and follow the instructions to the letter.
    You do not have to worry about Drivers for Roms
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    it is not clear form your post whether or not you placed the new burner as master when you tried the master\slave jumper settings. if you did not then yuo should try that setting. some newer DVD Burners dont like being set as slave.
  5. imastudmuffin

    imastudmuffin TS Rookie Topic Starter

    Hi Folks, thanks for all your suggestions. Just to clarify, master/slave/cs means it was tried on each setting. The problem is now resolved, as is often the case it was missing software. The system was setup using sysprep, the cloned machines didn't have a DVD RAM drive. USMT was used to backup to a network share, The OS was reinstalled using XP dsik and everything worked perfectly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...