Need help !!!!

By xl1sbrett ยท 20 replies
Jan 11, 2006
  1. I bought a new pc , or at least the components recently.
    I have had nothing but problems. in short what happens when i flip the switch on my power supply is the computer turns on for about 3-5 seconds then off, the power switch will not work.

    i have replaced everything but the cpu , i had an ultra power supply , but replaced it , finding out that it might be the problem , so i replaced it with a thermaltake psu, 550watts, i replaced the motherboard which is a Asus a8n sli deluxe today and had to pay an $89 restocking fee. I replaced the case thinking it could be the power switch, I made sure the cpu fan is plugged into the cpu fan plug. checked that the cpu is secured properly.

    it turns on for a couple seconds , when i flip the psu switch , then off. power button will not work.

    I am going insane,

    please help!!!
  2. DrCraniax

    DrCraniax TS Rookie

    Stupid question - have you tried plugging it in somewhere else, and/or using a different power cable? Or maybe it sounds like the cables from the PS haven't been placed correctly?

    So the PC starts the boot-up process - does anything show on your monitor, or does it just whir up then cut out?
  3. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    the power cable would have nothing to do with it. nothing shows up on monitor, turns on all fans run then seconds later, off, i dont touch the front power button, i flip the psu switch, the led on the mobo is on,
  4. DragonFury

    DragonFury TS Rookie Posts: 63

    how bout check the hsf is connecting to the cpu properly , maybe remove a stick of ram and try it . even remove cdroms and see if it works ...
  5. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    you see even if that was the problem , wouldnt the bios load? i belive it would. the same goes if the processor was the problem , the bios would load.
  6. DrCraniax

    DrCraniax TS Rookie

    Strange that it still happens with another PSU. A friend had a similar problem, and the PSU was causing the problem. I take it the same thing happens regardless of how long you wait in between attempts to turn it on?
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    in point of fact NO, the bios would not load without a running processor. if the heatsink is not attached properly the mobo will shut the system down to prevent damage on most newer motherboards. that may not be your problem. if the power button does not work are you sure you have the front panel connections properly connected?
  8. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    how can i make sure that it is properly connected, im sure it is. its latched down properly. im sure of it. but , im going nuts. i guess the way its acting it is shutting itself off, protecting itself maybe, but the cpu fan is connected and powered in the correct space. what else could it be. i may go by another psu tommorow, this will be the third, i highly doubt its the psu, but i might try, i am leaving to drive to school, in a couple of days, full sail.
  9. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    i did not put any thermal compound on the cpu, can this be causing the problem? the booklet for amd says it requires thermal compound , i will try it out just in case.
  10. SCHUMIinSA

    SCHUMIinSA TS Rookie Posts: 134

    Hmmmm. This is probably a long shot, but I have had a similar problem. Sometimes my monitor does not detect any input and my pc keeps on restarting because of that, but maybe it would shut down on a different pc instead?

    A friend suggested that a loose graphics card may be causing my problem. Make sure that yours is secure.
  11. iss

    iss TechSpot Chancellor Posts: 1,994

    Ok a few things, first, there is more to connecting the front panel wires then simply making sure they are pushed in all the way. they have to be installed correctly. each one of those connetions have a + and a - end. if they are not orieneted correctly then they wont work. from what you are saying is happening it sounds like you have the front panel power connectoer backwards.

    the momentary powerup when you flip the PSU switch on means nothing. this is not uncommon. once the Mobo is receiving power from the PSU then the unit should turn on via the power button on the case since it isnt doing so the first and most likely cause is the front panl connector is not connected the right way.
  12. kirock

    kirock TS Rookie Posts: 1,221

    This must be correctly immmediately. You must have thermal compound bewteen the CPU and heatsink or the CPU will immmediately overheat and as iss said the mobo will shut it down and not even reach BIOS.

    What I understand of the front case power switch is that it's simply a dry switch (an electrical term meaning no power through it) to short pins 13 and 14 on the 20/24 pin PSU connector to the mobo. So polarity is not an issue, the issue is which connector goes to which pins on the mobo. One is the reset switch and one is the pwer switch, make sure these are installed correctly to the mobo pin connectors. (check the manual).

    Then finally check and double check the mobo standoffs, they must be installed with the insulation washers if they are metal (most are). Almost ALWAYS the mounting holes of mobo run through or very near active traces on the board. If you don't install the standoffs correctly you will ground your mobo or more exactly a supply rail on the PSU. The effect is no boot , no post quick shut off of PSU.

    Hope this helps.
    PS are you sure the A8N SLI deluxe supports this CPU? What CPU do you have? That's a very modern high end mobo and I thought had only 939 socket used for AMD 64 processors.
  13. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    A8n32-SLI deluxe is a 939
  14. iss

    iss TechSpot Chancellor Posts: 1,994

    You only need thermal paste if the heatsink that came with the CPU did not have a thermal pad. if that was a retail box CPU w/heatsink then it came with a thermal pad. if this is a aftermarket heatsink with no thermal pad and you didnt apply and thermal paste when you installed it then your lucky you havnt fried your CPU.

    you can have the power switch connector on the right pins but the connection reversed from what it is supposed to be. in which case the power switch wont work.
  15. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    the power and reset switch are in the exact spot they are supposed to be, i have switch the power button around and to no avail. could it be the psu? I really dont wanna have someone else repair my unused pc. especially compusa or etc. tigerdirect warehouse is a bit far for me.

    im on my last leg here, if its the psu let me know. everyone else says thats what it is. but i have bought one already, some say i should reset the cmos, but that doesnt make anysense? bios doesnt come up, how do i reset cmos? take out the battery, then put back in?

    i know a good deal about pc's and mac's but im a film director not a pc repairman, so this is stumping alot of people. its probably something sooo simple to, the cpu came with pre applied thermalpaste, but i have taken the cpu off a few times, and it might have come off. the cpu is correctly installed, im stumped....
  16. iss

    iss TechSpot Chancellor Posts: 1,994

    if you have had the same results with 2 different PSU's then it is unlikely that the PSU is the problem. if the power connector to the front panel is not reveresed from what it should be and is properly hooked up then it is most likely either a short somewhere, ( not the most likely since you have used two different cases) or the CPU itself is bad. ( which is looking more and more likely.)
  17. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    the computer has done the same thing from the beginning since i bought the stuff, on for a few seconds then off, i have been told it is most likely not the cpu.
  18. iss

    iss TechSpot Chancellor Posts: 1,994

    yuo have changed cases, changed power supplies, and changed motherboards. if it were ram it generally simply shows a black screen and wont boot into windows, plus you will get beeps. the fact you arent getting any beeps and you have changed alsmost every component doesnt leave much else but the CPU as the most likely cause of the problem.
  19. kirock

    kirock TS Rookie Posts: 1,221

    Did you do this part too?

    So what CPU is it anyways?

    Your symptoms can only indicate a few problems:
    An overheating CPU from very bad thermal contact.
    A dead CPU
    A short of mobo to case/ or defective mobo
    A defective PSU.

    Have you tried removing the CPU and making sure you didn't bend a pin?
  20. xl1sbrett

    xl1sbrett TS Rookie Topic Starter

    I Replaced The X2 4400 And Still Same Result, I Will Be Having It Repaired At Tigerdirect Then Shipped Out To Me, You Guys Have Been Helpfull , But Somethings Going On That I Cant Understand.
  21. rabbit20

    rabbit20 TS Rookie

    hey i have the same MOBO and when i first got it mine started down where u plug the front pannel wires in there are pins that are orange. they say power....unplug all the wires and use a blue jumper that came with the MOBO and close the circute. make sure to pull the jumper off right away... that should start it up... now the problem im having with mine is that its now shutting off like 15 min after being on....when under load. i think i may have gotten some thermal grease on a coupel of the cpu pins...any of you guys think that would make it crash while under load? i cleaned all that i can off but there is some still there that i need to get off with some alcohol...going to try tomorrow when i bring it into work... but yea that power issue your having shouldnt be a problem...also make sure that you are putting the right wires from the PS into the MOBO... the yellow and black wire goes into the connection by the cpu...NOT the connectiont that makes the main power go from a 20 pin to a 24. anyway let me know what happens...i may be going back to tiger direct for a new mobo and cpu, if i cant get it up and running. email is o and make sure you are using the spacers that come with your could be shorting out the mobo on the case
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...