Need some Tech Help Plz

By Pharaoh ยท 7 replies
Feb 19, 2004
  1. wus up guys. i have a problem. i recently put together a computer for myself and everything was installed fine.

    computer specs:
    P4 2.6ghz 800fsb
    Gygabite motherboard.
    2 harddrives with a total of 200gig.
    Geforce fx 5600
    400w power supply.

    have the computer for about a month now and it runned great untill today.

    the problem is today i went put some CPU Thermal Paste on the cpu since i didnt have any on there before. then i turned it on, everything turns on but nothing comes on the screen. motherboard boots. all the fans turn on. but i dont get a beep nor does anythink come on the screen. the monitor doesnt even turn on from standby mode. so i went back and tried to see if i didnt install the cpu rite but it was in just fine. after playing with it for 2 hours i still cant figure it out.

    anyone have any idea why its doing this?
  2. CheezHead

    CheezHead TS Rookie Posts: 35

    I have seen things just "GO". Do you have quality RAM?. Was the CPU running hot? (Over 50 degrees C), Did you Over Clock??. A lot of things could be wrong. With the Info of your PC running ok for a month,, i would thingk a componant went bad. with 512meg of RAM is it 2X 256 or 1X 512,,try removing a stick,,then try the other. Also can you tell if the HDD's power up and does the floppy seek?? if not,, i would look twards the MOBO witch is ???? let us know. if that happens, then you know its an OS or BIOS prob. Back to the fact that you didn't have thermal compound,,did you use the Factory Cooler?? whitch has a thermal "pad". or a "After Market" cooler?? To sum it up start with the simple things,,Clear CMOS,swap the RAM and if you can try another VGA card, then let us know how it goes.

    Wish the best for ya!
  3. Krugger

    Krugger TS Rookie Posts: 173

    did you plug the monitor back in? (i know, but still...)
    try reseating the video card maybe.
  4. NoisySilence

    NoisySilence TS Rookie Posts: 98

    Any bent CPU pins ?

    There's a thread on that, look around in this section.
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Check your motherboard for any corroded or expanded capacitors on your mobo. It sounds like it is a mobo or CPU prob since it isn't posting. I'd start there. I'm also leaning toward CPU since that is the only thing you esentially changed. As NoisySilence said check for bent or missing pins.
  6. Pharaoh

    Pharaoh TS Rookie Topic Starter

    1. yes i have a very good quality RAM 1 stick of 512.
    2. the CPU was over clocked to 3.3ghz at around 32-34C Temp.
    3. the HD does power off. but the floppy doesnt seek.
    4. the motherboard is a Gigabyte MB i865PE|GA-8IPE1000Pro GT ED ATX
    5. I was using a thermal "pad" that came with the retail CPU Fan.
    6. I have Cleared the CMOS.
    7. capacitors on the motherboard seem fine.any i

    any ideas?
  7. young&wild

    young&wild TechSpot Chancellor Posts: 993

    There is a possibility that your CPU has some problems. Have you tried installing the cpu in another motherboard known to work?
  8. Bug

    Bug TS Rookie Posts: 79

    Sounds like a fluke, these things happen. I would start basic... Remove the essentials from the system: Mobo, ram, proc, vid card, and PSU. Plug them in stand alone and see if you get a post or beep or something. If no, we need to test individual parts in working systems... If yes, add one thing at a time.

    Good luck

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...