Nero 7

By TypeX45 ยท 4 replies
May 26, 2006
  1. I have been having to reinstall my operating system after a few burns with nero 7. It keeps getting stuck about 98 percent of a disc and then say burn failed device not detected. Then the dvd burner is not shown in my computer. Has anyone came accross this or know what is going on.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    first check to see if the device is operating in DMA mode and not PIO. check the IDE channel the device is on in device manager under IDE ATA|ATAPI Controllers. look under the advanced tab.

    Also what burner is this and what media are you using? and what mobo are you using?
  3. bobby123

    bobby123 TS Rookie Posts: 336

    personally i think thats a media problem. Play the media through first and check it aint getting stuck anywhere. Hope this helps
  4. TypeX45

    TypeX45 TS Rookie Topic Starter Posts: 144

    DMA is on and I have tried al types of media. IDE channel the player is on is ide 2 and set as primary. I burned a cd yesterday after I set the region to untited states and it would only allow me to burn at 4x and it worked fine.
  5. TypeX45

    TypeX45 TS Rookie Topic Starter Posts: 144

    Do you guys think that it could be a hardware issue for the manufacture which is hp.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...