Nescape 6 and 7 wont work after xp reinstall

By chadro ยท 8 replies
Jan 21, 2004
  1. I just got done reinstalling windows xp cuz i deleted a partition that had a grub boot loader. But thats besides the point. I installed Netscape 7.1 and it wont run. Worked before the reformat.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Are you getting some sort of error message, or quit message? That seems strange. Try uninstalling it completely and re-installing it. Something might have gotten messed up while it was being installed the first time. Also make sure you turn off your AV software.
  3. Goalie

    Goalie TS Booster Posts: 616

    Well, the reinstalling was unnecessary because there are plenty of ways to reload the MS bootloader, but that's beside the point..

    In order to help you, as Poert said, we gotta have any error messages or something to tell us what happens. We can't tell you why it might not run without symptoms. If you try to run it, does nothing ever appear? Do you get a splash screen? Does it start then go away like a crash? Anything?

    Also, might check the netscape directory and see if there's a .log file- if there is, it might provide clues.
  4. chadro

    chadro TS Rookie Topic Starter Posts: 38

    I click on the Netscape Icon and nothing happens, not even an error message. Absolutely nothing. It is very wierd. I even brought up the task manager and nothing of netscape is in there.
  5. mgc7

    mgc7 TS Rookie

    Netscape 7.1 no run

    I have the same problem. Reloaded xp due to a regedit blunder. Reloaded netscape 7.1. When I click it nothing happens. It trys to start, kind of like it is referencing something, but I don't even see the hard drive being accessed, not at all. I re-installed netscape, I also liiked at the log file and it looks normal.
  6. chadro

    chadro TS Rookie Topic Starter Posts: 38

    yea....sounds to me a complete reformat is in need to get netscape 7.1 running again. The fact is certain netscape files reside in hidden folders other than the program files and windows folders. And these files are what is corrupted and cannot be found. Something Netscape can fix in a new version whenever that will be released.
  7. Steverz

    Steverz TS Rookie Posts: 51

    If it's not too late, here is the true answer to your problem . Go to this link ... ... Remember, it is never a smart plan to uninstall the operating system because an application doesn't work. That's like overhauling an engine because you broke a spark plug. Take the broken plug out, replace, don't touch the rest of the engine. Same plan applies to Windows. Good luck.
  8. jrbeck

    jrbeck TS Rookie

    Steverz, thanks for the note... I fixed the problem another way:

    1. Run a registry editor and delete every key with "netscape", "mozilla" and "aol"

    2. Delete the directorys as you said:
    ~\Program Files\Netscape\Netscape\
    ~\Program Files\Common Files\\GRE
    ~\Program Files\\ (if you unzipped, or installed Mozilla)
    Clear the C:\WINDOWS\temp folder

    3. Reinstalled Netscape

    Than worked fo me on XP Pro.
  9. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I don't remember why this happens, but I remember reading there was an update for Windows XP which caused problems with Netscape browsers.

    You may want to try udating your browser to the latest version of Mozilla. Netscape kind of sucks with all the bloat.. Mozilla is exactly the same, only without all the AOL crap.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...