Network stoped working!!! HELP!!!

By Justice21 ยท 10 replies
Dec 3, 2007
  1. Okay so i have 4 computers hooked up to a d-link router and its all good untill today. I got home and well the main computer i use was able to go on any the internet or do anything it wanted online but the other 3... well they were stuck solo couldn't even do lan things. So i went to my router settings ( and looked around there for anything that looked like it was changed but couldn't find anything and i look in the settings about every day to see how much bytes were sent/recieved in that day and to reset the count also so i have seen most of the settings many times. I couldn't find anything so i tried restarting my router manually by pushing and holding the restart button in for 10 secs while it was booting back up i started making dinner and went back to my comp around 5 mins later this time NONE of them could go on so first i tried going to my router settings again this time i could get on to the page but i couldn't click anything as when i did it would tell me i have little or no connectivity and thats all it would do so then i did a virus scan and there was none but i did have a few adware but it was things that i have seen before so it didnt bring much of a worry. Read in my router book that removing it from power should reset it so i tried that but now i cant even go into my router settings!!!! After all that i found the cd for my isp and used it so i could get 1 of the comps online to seek help as im totally clueless as what to try next. If you have any suggestions it'll be great.


    I also tried reinstalling my network card and that didnt work was the last thing i tried.

    Edit #2:

    I also tried ipconfig /release and ipconfig /renew in cmd and those dont work i can do the release but when i try to renew it, it just lags for awhile and then gives me....

    "C:\>ipconfig /renew

    Windows IP Configuration

    An error occurred while renewing interface Local Area Connection : unable to contact your DHCP server. Request has times out."
  2. k.jacko

    k.jacko TS Rookie Posts: 493

    So by resetting you went back to factory setttings?
    Are ALL your pc's on DHCP? Is the default IP factory for your router If so, are you using the default factory logon credentials, and not ones that you customised?
    Make sure all software firewalls are turned off.
    Do it again from scratch. Reboot pc, reboot router, connect them both. Go to the lan home page (, use factory default credentials.
    if you can into the home page, then obviously you shouldn't have an issue customising your settings again.
    i reckon that when you got onto the page before, but it told you you had limited connectivity you were possibly looking at a cached webpage and not a live one.
    Try connecting it to a different pc as well for set up purposes.
  3. Justice21

    Justice21 TS Rookie Topic Starter

    Yes by reseting it it would of gone back to the way it came the day i took it out of the box which i set up like nothing not sure why this is being difficult.
    I am using the default factory logon credentials and all firewalls were turned off while i was trying the things listed above.
    I tried that all and well this computer can connect to the router and get the internet alas the rest are still getting the message to either try again or work offline. Also this computer was not the 1 that i originally had when i set up the network i got this like 3 weeks ago.
    I tried clearing all my temp internet files cookies and history on and now the others won't load up the lan home page ( all the computers are connected to the router and they are using the right cords if they werent im sure i wouldn't of had a network up before this problem.
    I'll be leaving for work soon and will be back in roughly 9 hours hopefully some 1 will have something else to try to get the other 3 computers with internet. Thanks for the help so far
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    tried and true IT support tip: unplug it from the power for a bit and then plug everything back in.

    read the Basic Networking Guide by Jobeard from this forums.

    Start from the top. Connect your modem to your pc directly, and confirm its working. Yes? then move on to the next part of your troublehsooting.

    Router: If all PCs can access the router via the address, then they are connected to the router. You can use IPCONFIG command to confirm this. Therefore it may be settings to do with the router > modem link. If the PC can't connect to teh router, then investigate that. Work with one PC at a time to make life easier.

    post ipconfig readouts of the pcs thats having trouble connecting.
  5. jobeard

    jobeard TS Ambassador Posts: 11,155   +985

    Basic Networking Info
  6. Justice21

    Justice21 TS Rookie Topic Starter

    On 1 of my other comps when i try ipconfig it says

    "Windows IP configuration
    An internal error occurred: The request is not supported.
    Please contact Microsoft product support services for further help
    Additional information: Unable to query host name"

    I've restarted AND rebooted my d-link router twice today but it seems that only this comp can get on the network.

    when i do an ipconfig on this comp it comes up with what its suppose to which is...

    "Windows IP Configureation

    Ethernet adapter local area connection:
    Connection-specific DNS suffix :
    Ip address :
    Subnet mask :
    Default gateway :"

    I read the networking info but i didnt find much helpfull information for my problem i know the comps can connect to the internet if its straight threw they have all done that but they just dont want to co-operate on the router :S
  7. jobeard

    jobeard TS Ambassador Posts: 11,155   +985

    use View Network Connections to find your LAN

    under GENERAL, scroll to TCP/IP, click properties
    on GENERAL be sure DHCP is checked for both IP and DHCP
    on Alternative Configuration
    if anything is under user Configured; DELETE IT​
    then click Automatic Private IP
    click ok,

    on the authentication tab, UNcheck IEEE 802.1x

    click ok

    disconnect the system from the LAN

    use RUN->cmd /k ipconfig /flushdns

    now reconnect the system to the LAN, wait 30 sec

    try ipconfig /all again
  8. Justice21

    Justice21 TS Rookie Topic Starter

    okay i just tried that and nothing still only this comp can go on the net and i tried doing that on the comp where i get the ipconfig error and i still get it. :(
  9. Justice21

    Justice21 TS Rookie Topic Starter


    2 out of the 4 comps can go on the net now


    Change 2 to 3 now the only 1 not working is the 1 that gets that error

    any 1 know how to fix that error?
  10. k.jacko

    k.jacko TS Rookie Posts: 493

    what did you do to get 2.....then 3 back on the net?
    Doesn't make much sense to me. I was going to ask if your DHCP pool was large enough, but obviously it is. God knows why they're just 'deciding' to work though.
  11. Justice21

    Justice21 TS Rookie Topic Starter

    fixed the problem myself simplest solution to since i have 4 comps all runing windows xp i just copied the ndis and tcpip files burned them onto a cd and replaced them and it worked like a charm it seemed that alot of people were getting that very same error i was getting on the 1 comp and that solution works i'd recommend trying that first if you have multiple comps running the same os. Thanks for all the help :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...