New build won't boot

By Grunny ยท 5 replies
Feb 4, 2009
  1. Okay, so just put together a new build with:
    Gigabyte EP45-UD3P mobo
    Intel 8500 dual core
    EVGA 9800GTX
    Antec 500W 2 rails at 22A each
    New Rosewill case

    So I hook it all up, boot it up for the first time, everything powers on except for vid card. So I look to see what's wrong, realize I didn't plug the 6 pin PCI-E from the power supply into the vid card. So I unplug comp and all, plug in the PCI-E, and try to boot up again. Since then, it will power on, and then power off before getting anywhere, and continue to do that nonstop. I'm not necessarilly extremely tech savvy, but I'm assuming either 500W is not enough, or my mobo may be a dud.

    I tried to boot it up again without the vid card plugged in, and it has the same problem of going on/off nonstop.

    Any ideas? I'd like to know soon so I can RMA soon if necessary.

  2. rev_olie

    rev_olie TS Guru Posts: 560

    500W is definitely enough power.

    This happened on my first build. Turned out i had the graphics card plugged in the wrong slot.

    Try maybe resetting the CMOS. Point 7 here

    When you say boot up and not get anywhere where does it get to? and does it POST (make beeping noises)
  3. cerivera

    cerivera TS Rookie

    do the fans only spins? or do you actually get a post on the monitor then powers off?
  4. Grunny

    Grunny TS Rookie Topic Starter

    I get beeps, and the fans spin, except for CPU fan, which seems like it is about to, before the bootup stops.

    I tried to troubleshoot the RAM, and since then, the bootup has not gone anywhere, as in, the power button doesn't start a thing.

    Pretty flustered, thinking the MOBO maybe DOA.
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Check that you have the graphics card in the primary slot (blue). Also reseat the RAM and check that the CPU HSF is on properly.
  6. Grunny

    Grunny TS Rookie Topic Starter

    I'm going to be out of town until Saturday, so I will try all this when I get back and let you guys know what happens.

    Thanks again
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...