New computer build powers up/stays on, but no display/post/bios

By Psychotic Waltz ยท 6 replies
Apr 14, 2006
  1. It's been three+ years since I built a new comp... Serial ata, PCI-e, dual channel ram, and 24 pin mainboard connections were foreign. :p

    Having everything(sic) connected, my new 'puter powers up, runs without complaint(left it on for five minutes or so, and manually shut it back off), but nothing comes to my moniter(ie: it stays orange/yellowish in sleep mode, instead of green for an active connection).
    There are also no beep codes.


    Antec Smart Power 450w
    Asus A8N5X
    Athlon 64 3200+
    1GB stick of G.Skill
    Evga 7600GT

    That's just what I'm trying to get it to bootup/display Post with.
    I've also:

    1x 1GB G.Skill stick
    250g Western Digital
    NEC DVD Burner

    Which remain disconnected/unattached for the sake of my sanity.

    Every fan(case, mobo, cpu, gpu) runs, the motherboard and front panel LEDs lightup fine. There is no restart/shutdown of the system at all.
    The soft/hard resets work perfectly. CMOS is/has been also set to default.

    Both of the moniters I've tried to hookup to the 7600 are Analog(Viewsonic CRT, Dell LCD), and the 7600 only has DVI outs. Thusly I've used the pack-in DVI - RGB connectors. If there's a problem with displaying the inital bios using those and not straight digital, I've not come across it on websearches.

    The only other thing that I've read about was the 12v rail needing ample ampage(20+). My 450 Antec allows for 15a on +12V1 and 17a on +12V2.
    With the card's fan powering up and staying on, I had somewhat ruled that out.

    Lastly, I've tried the single stick of ram in each slot. The A8N5X supposedly goes A1-B1, A2-B2 for dual channel... so now the 1g stick sits in the first/A1 slot.

    Mucho thanks in advance to any help/suggestion/troubleshoots, hopefully it's just an ignorant mistake on my end. No F.E.A.R./Oblivion for yet awhile more it seems. :(
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Looks like you'll have a real nice system once you get it up and running!

    Couple of questions:

    1. Do you have both of the power connections to the motherboard? There should be two, the 24 pin and the 4pin.
    2. Do you have the power connection going to your graphics card? Most newer cards (but not all) require a 4pin molex connection from the PSU directly to the card.
    3. Did you hook up the case's speaker? It would have been one of those tiny annoying to connect wires (assuming your case has a speaker - they are very small and hard to find). If your case has a speaker, this is very useful. The beep codes may tell us what is wrong.
    4. Did you use the riser pins into the case's screwholes (under your motherboard) before you installed the motherboard into your case? (some cases have the riser pins pre-installed for you, some don't).
    5. What speed ram are you trying to use? Do you have a different make of ram you can test in there?

    Also, take a look at the LED lights on the motherboard and see what color they are both before and after you hit the power button.
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Another possibility is that your board doesn't have a clue what that 7600GT is, and a simple bios update (again) would fix you up.... however, without a different graphics card it would be hard for you to boot up and update your bios....

    If this, (or the thought immediately above) are your problems and you don't have the spare parts to work with, you may need to bring your system into a pro to have your bios flashed.
  5. Psychotic Waltz

    Psychotic Waltz TS Rookie Topic Starter

    Thanks be for the reply, and I'm sure this'll get me by as an adequate upgrade once it actually is running. ;)

    Yes on both accounts. The 24 pin by the IDEs, and a 4 pin(square) by the cpu.

    The 7600 is actually one of those few that have no molex connector.

    The case speaker is hooked up, and quadruple checked for correct positioning on the front panel connector board. Which makes it somewhat baffling that I can turn it on with no ram whatsoever, and get no beep code.

    Yes - I aligned them to the correct hole placement as to prevent any conduction/MB frying.

    I'm using PC3200 DDR 400... which on paper is supported by the A8n5x. Just like another PCI-E/PCI card, I've not any other compatible sticks of ram to troubleshoot with. :(

    The one/main stays Green the entire time.
  6. Psychotic Waltz

    Psychotic Waltz TS Rookie Topic Starter

    I believe that over the weekend I'll procure an old/inexspensive PCI card to at least troubleshoot that with, if nothing has been solved since.
  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Just a guess at this point, but I'm leaning more towards a ram problem than a graphics card problem.

    Check in your user manual and see what it says, but I believe if it was having a problem with your graphics card, you would be getting a different colored light on your motherboard led indicators. Also, most bios will give you a beep if there is a graphics card issue.

    No beeps usually mean a ram problem. Again, just a guess at this point, but that's where I would start looking. Have you tried with just one stick in various slots? Can you borrow some ram from work for the weekend to test with? ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...