Nightmare of a problem..

By cwilliams316 ยท 14 replies
Jun 10, 2007
  1. 2 nights ago, computer shut down, wouldn't restart. Immediately I thought PSU, since I was getting random restarts the last few days and random shutoffs. So went out and got a new one (500 watt)

    Then once it was installed, I hit the power button, and all the fans/drives etc, come on and sound perfectly normal. However, it will not post, or do anything else. So, since putting in the new PSU, I have;

    1. Removed all memory and replaced it with memory I tested.

    2. Tried new HD

    3. New IDE cables

    4. Returned the PSU, just in case and got a replacement

    5. Swapped processors

    6. Swapped Video cards

    7. Swapped Heatsink

    8. Removed CMOS battery/flashed BIOS

    9. Changed processor jumpers to SAFE

    I also have an extra motherboard, which is the same as mine, and the SAME thing happens regardless of what I have hooked up into it.

    D-Bracket codes- Top 2 Red, Top 2 Green - IDE Controller Initializing

    Internally, everything sounds completely normal. I tested my old parts, they all work in my wifes computer. So it's a weird problem.

    K7N2 Delta
    Kingston 1 gig PC-3200 (x3)
    Nvidia 6600
    Barton 2700+ Athlon XP
    476 Peak Load PSU
    80 Gig WD HD

    I really can't think of ANYTHING else, I do know computers, researched on MSI and anywhere else, and still nothing...

    So summary: Hit Power button, Fans/HD etc. all start up like normal, nothing on monitor/no post.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    What is the brand and model of computer. It is behaving exactly like an eMachine failure... but they don't use that board.
    If you had not replaced the hard drive, I would suspect the Western Digital HD as the culprit, particularly if it is silver in color instead of black. Your signs and symptoms are typical of the high failure rate of that drive.
    I suggest you do not mess with that drive further until you can set it up as a slave and drag the valuable data off it onto a good drive.
    Luckily, hard drives are very cheap. You can get a replacement 80 GB Seagate or Western Digital for under $65 if you shop around, and a 500 GB Seagate for $99... the Seagate 250 GB is good, fast, and reliable.
    You can also download the drive fitness test from Western Digital and run it on that drive. It is very quick, but it is not always accurate on some of the 80 GB drives... but will give you good clues.
    Looking things over, it appears you have given it the best test and technical intervention. I would be looking at a new board.
    I would, however, try running it with PSU, floppy drive, windows 98 boot disc, cpu, and one memory module... just to see if you can force it to work. It you don't get back to a basic operation that way, it almost certain is the motherboard.
  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

  4. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    Have tried multiple monitors and a Barracuda HD and another WD hd (both work outside this system)

    And multiple monitors, the D-bracket code is suggesting the HD controller on the board, but when I hooked up a new mobo, (That I tested beforehand and works) I get the same code again...

    Also hooked up everything outside the case to see if it was shorting somewhere.
  5. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Just to confirm - different mobo AND different cpu used with different cables, ram and graphics card = NEW computer.

    You swapped so many things it's hard to pinpoint. ya know.

    Which of the OLD components is ALWAYS in a failed try?
  6. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    That's the strange thing...there is never always ONE thing ALWAYS hooked up.

    And like you said, one of the tests would be a whole different computer..yet did the same thing. Once that was was disassembled, i put the processor etc in my wifes computer with no problems.

    To "play" with altogether I have:

    4 monitors
    3 motherboards
    7 DDR strips
    3 Video Cards
    5+ IDE Cables
    10+ Power Cables
    4 Hard Drives
    2 Processors
    3 Heatsinks
    3 PSUs

    When put together in any combination, the same D-Bracket error is displayed, same symptom.

    I interchange each piece on my wifes computer, they all work.

    It really does make NO sense. Only thing I can really think of is if something extremely easy is being missed on my part, but NOTHING at this point comes to mind.

    (Also had extra CMOS batteries)
  7. nickc

    nickc TechSpot Paladin Posts: 923   +11

    (Also had extra CMOS batteries)

    do not ever say that as the computer I am on (in my profile #1) when I built it of course I bought a new battery a week later I was at a different store to buy another battery, as the first one had went completely dead and when I would boot I would have to go through the BIOS and set everything up.
  8. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    Tried another battery..still the stumped at this point it's no longer any fun :(

    (I somewhat enjoy troubleshooting etc)
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    I have the platinum edition of the board. The DLINK is pretty accurate and if it's indicating HD failure, it probably is.

    You also haven't ruled out mobo failure. Do you have any bulging capacitors? You also didn't rule out CPU failure.
  10. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    My processor is in my wifes computer right now, so that still works. Also tried her video card in my computer and still the same thing.

    The only thing I can think of now is that the motherboard is dead.
  11. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    The thing about the mobo that makes me think it's NOT dead is that if I let it run for about 3 minutes, then quickly remove the heatsink/processor. The processor is warm so the mobo is finding it, plus anything else plugged into the mobo works, LAN connector lights up, fans plugged in etc.

    I have removed the mobo and there's no visual signs of it burning out, it "looks" in perfect condition. If it is motherboard related, and at this point, can't be much else, I think it's the IDE Controllers. The D-BRACKET codes do freeze there (Though in my manual that specific code ALSO points at processor, but MSI site only has that code listed for IDE CONTROLLER INITIALIZING)

    And when I was thinking, I do remember about a week ago, the computer randomly freezing, and on one or two restarts, it did NOT find the hard drive. Though the freezing was due to the PSU failing.

    But at least at this point I KNOW the following DO work:

    Video Card
    Sound Card
    IDE cables etc.

    I still think the board is alive, just SOMETHING is causing it to freeze where it is. I read weird things about how similiar situations were fixed by unplugging the RESET switch from the mobo, or putting added pressure on the heatsink, completely removing the jumpers from the pins on the processor selects.

    At this point though, if I can't figure it out, the K7N2 costs pretty much nothing these days since it's so old. Would rather stick with it rather than have to upgrade the Ram/video card etc.
  12. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Going back to this statement:

    'I also have an extra motherboard, which is the same as mine, and the SAME thing happens regardless of what I have hooked up into it.'

    Did you buy them at the same time from same source?

    Did the 'spare' ever work or was it just as spare?

    You mention 3 mobos. Is the other in your wife's comp?

    Is it the same?

  13. cwilliams316

    cwilliams316 TS Rookie Topic Starter

    The second K7N2 we bought to build someone a computer, but ended up not, it was used for about a week though. One was purchased from Tiger Direct, another..I don't remember where, it's been about 2 years. The third is in her computer, I know it's an MSI, but not the same as the other two.
  14. cwilliams316

    cwilliams316 TS Rookie Topic Starter its only powering on randomly
  15. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Last thing: if the second board DID work then it shouldn't have been a problem unless it got zapped in stoprage/handling.

    It is possible that the front connector/s have a shorting problem or leakeage current problem. Bypassing them (outa my league) might offer some help.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...