No files on flash drive, half of memory used, formatting dosent work

By The_spacemonkey ยท 5 replies
Jun 6, 2006
  1. Hey guys., I have a 512Mb Lexar USB drive, and it claims 240MB is used even though there are no files on it. I ran defrag, scanned for errors and all of that jazz. I tried formatting it with Fat formatting and got an error that the drive cannot be formatted and to close all programs using the drive (there were none using it). I read the thread about problems with flash drives and how to format them, but I cannot find a single person i know who still has a W98 OS.

    Thanks in advance for any help!

  2. TypeX45

    TypeX45 TS Rookie Posts: 144

  3. The_spacemonkey

    The_spacemonkey TS Rookie Topic Starter

    No I dont have windows 98, what I was saying was that I searched for info on my problem on this forum and mostly people said to find someone with windows 98 and reformat it on their computer. But I dont know anyone with windows 98.

    I will try your suggestion. thanks!!

  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    try a unix pc or a Mac pc.. the latter (mac) will tell windows its not formatted for it and will let you format over it.. although i havent fully tested that theory out yet...
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  6. korrupt

    korrupt TS Rookie Posts: 716


    I'm sure you've thought of this but it's worth giving a try. Have you checked that all those files/folders are not hidden folders? I have done that before:s

    Good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...