No network access

By kvenkataue ยท 4 replies
Oct 6, 2012
Post New Reply
  1. Hi,
    I have wireless connection in my room and its working good.but I tried to connect through wire but am unable to do.when I connect lan cable to my lap from D-Link router it shows "UNIDENTIFIED NETWORK - NO NETWORK ACCESS"....Any one can help me to solve this issue
  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Turn your wireless adapter off on the laptop. Try rebooting the modem and router.
  3. kvenkataue

    kvenkataue TS Rookie Topic Starter

    I tried it but still no progress...

    Can u please help me how to provide ip ,dns address and all related to that
  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Your laptop should have pick this up on reboot of it. If you have your router connect to the cable or dls modem. Your router should have given your laptop a IP address and so forth. Have you tried hooking the laptop straight threw the modem and rebooting the laptop to see if it will pick up a IP? That's about as much as I know So hopefully someone else will give you a few suggestion.
  5. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Check the led lights on the router and on the NIC slot on the system. A good wire and active hardware should show
    a solid lite when there's a connection end-to-end and they will flash when data is being read/written.

    Check the system Device Manager->[+] network adapters and make sure there are no red/yellow flags.
    The ethernet adapter should be enabled.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...