1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No startup

By Jones ยท 6 replies
Oct 19, 2003
  1. Hey,

    As I was playing Ghost Recon on my computer today, it restarted 4 times giving me an extremely quick flash of the BSOD. After this happened the 4th time, my computer would not reboot. It turns on, MOBO light on, fans on, harddrive light starts, cpu gets warm(so I know that is still working), but nothing comes up on the screen, monitor just sits on standby, and I get no POST beeps at all. I reset the CMOS settings multiple times, and nothing changed. I also took at look at the psu fan and noticed that it is turning fairly slowly, not so slow that I can see the blades or anything, but I would guess it is turning around 1000rpm, because it is noticably slower than my 2400rpm case fans. I never looked to see how fast it turned before, so I am not sure if this speed is normal or not. The power supply is just the 350 watt one that I got with my case, so no big name brand, I think it says SuperTalent and LC on it, not sure which one is the brand name. So, I am going to go looking for a CMOS battery today, see if that works. Hopefully that is all it is. Maybe I need to upgrade the psu. I wouldn't mind doing that, but there are so many other things that I want to upgrade first. :( Anybody have any ideas, I hope it's not my MOBO!:eek:

  2. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    It may be the RAM. I'd try reseating both sticks and give it a shot. If not, try booting on only one stick (after reseating it).

    When I put my RAM back in one time, I guess it just didnt make a connection, and I wouldnt get a POST or anything.. however my mobo light would turn on. Neither sticks were fryed, they just needed to be reseated :)
  3. Jones

    Jones TS Rookie Topic Starter Posts: 16

    What Next?

    Thanks for the suggestion,

    Ok, so far I have tried reseating my RAM, booting with just one or the other stick, bought a new CMOS battery, and bought a new cheapy Okia 450 watt powersupply just to check. So far, nothing has worked. What are the other possiblities? I can only think of the RAM and MOBO. I bought everything brand new a month ago, it pisses me off to have to be switching all these things already. I do not know anyone with a computer that I can check my RAM on, which sucks. Could it possibly be my cpu? Should I take it out and reseat that too? It is kinda hard to troubleshoot when you can't even get to the POST, no warning beeps whatsoever. I really thought it was the psu because the fan was not turning at all the last time I checked. Oh well, without a computer once again. &$^%!! :mad: SOMEONE PLEASE HELP!!

  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Have you checked the power button header, Is it attached correctly? Another thing you might want to check is the fan header on the CPU's HSF. If it is not properly connected, it might be causing COP protection to prevent the machine from booting.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Any chance you can replace your video card and see if that works?

    The last time I had a problem like yours, my memory went bad. But you should get a memory error beep, if that were the case.
  6. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    Your CPU may well be dead :dead:

    Then again it may well be anything else eh? :D
  7. oouter

    oouter TS Rookie

    i'd check the power supply... alot of the acer's that i work on do things like that....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...