NTLDR is missing press Ctrl+Alt+Del

By gmakota
Jul 14, 2009
  1. Hi,
    am having problems with my two Dell Optiplex mashines. One had viruses, i cleaned and the other one was not working properly which i decided to format the mashine and reinstall windows. During installation it was freezing so i thought the hard disk (SEAGATE sata) had some problems, i decided to remove the hard disk without shuting down the mashine, then i took another hard disk (SEAGATE sata) from same model optiplex which i was scanning. This HDD was connected throught IDE to SATA device externally on another mashine. After i connected the HDD to this mashine which was on, i restarted the computer then i gave me the NTLDR is missing error while trying to boot. I thought the disk is corrupted but amazing while connected the other HDD gave me same error. I changed the mashines but still can boot, even i took another new HDD sata same SEAGATE but can not work on these two mashines same error!

    What to do or what can be the course of problem?
    Please help!

  2. _Rosco_

    _Rosco_ TS Rookie

    NTLDR is Missing

    Hey there...

    This one can be real tricky to solve but there's a step by step solution on the website below that i've had success with.

    This error appears when NTLDR's attributes have been altered or there is another problem with NTLDR.

    To try the most common solution for this, read the following article:

    PS: NTLDR is missing. Press CTRL+ALT+DEL to restart.

    If the above does not fix it you may need to follow the Windows Boot Troubleshooting Guide on that site.

    Hope this all helps.

  3. _Rosco_

    _Rosco_ TS Rookie

    Oh...by the way, you'll probably have to paste that URL into your browser cause the site won't let me post a proper URL
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...