1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

OLD K7VZA Rev3 Refuses to run at 266

By jeffkrol ยท 4 replies
Apr 7, 2007
  1. Well I attempted to upgrade this MB. Bought new 512MB pc266 RAM. New(used )AMD-XP 2400+ (Thoroughbred) CPU. Ran w/ the RAM and Win2000 for a few weeks (buss at 200, due to the MB having a 200Duron, 200CPU, 200 RAM). Got the processor and put it in. board has jumpers 9/10 to set fsb at 266. Win2000 BSOD's on boot. Fine... Tried everything to get this to run at 266... Nothing. Board has the latest BIOS, will run DOS at 266, Will not run Win2000 or a Linux iso at 266, not stable... any suggestions? MB or OS's.....?????
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Test the RAM @266? Maybe in another known good machine?
  3. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Running memtest now.. but suspect it won't find anything. Bus is 200...
    thanks for the reply
    At 200mhz no errors... running at 266now
    266 failed at test 5............... will try a few things
    Nope changing ratios..voltage to RAM ect.. (this board is limited in what I can do) still unstable.
    Now to try to figure out what part (MB, CPU,RAM). Memetest failure doesn't always mean RAM failure (according
    to what I have been reading)
    ... Don't think I have any other RAM of this type laying around...
    ..10 iterations of memtest at 200mHz and no problems... time to swap parts...
    It's the RAM, not MB or CPU. Ram runs fine below 266mhz on an older Celeron board....
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    generally any failures with memtest is not good. While not 100% foolproof, memtest is extremely reliable.
    Changing voltages is a sure way to burn out ram. leave it at stock.

    I suggest changing your PSU. Many errors with RAM can be attributed to a failing PSU. Also with an old board, your PSU may be unrelaible.
  5. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Tough crowd......

    Anyways some FAQ direct from the creators of memtest.....
    1)Please be aware that not all errors reported by Memtest86 are due to bad memory. The test implicitly tests the CPU, L1 and L2 caches as well as the motherboard. It is impossible for the test to determine what causes the failure to occur. However, most failures will be due to a problem with memory module. When it is not, the only option is to replace parts until the failure is corrected.
    2)There have been numerous reports of errors with only tests 5 and 8 on Athlon systems. Often the memory works in a different system or the vendor insists that it is good. In these cases the memory is not necessarily bad but is not able to operate reliably at Athlon speeds. Sometimes more conservative memory timings on the motherboard will correct these errors. In other cases the only option is to replace the memory with better quality, higher speed memory. Don't buy cheap memory and expect it to work with an Athlon! On occasion test 5/8 errors will occur even with name brand memory and a quality motherboard. These errors are legitimate and should be corrected.
    3)Sometimes memory errors show up due to component incompatibility. A memory module may work fine in one system and not in another. This is not uncommon and is a source of confusion. In these situations the components are not necessarily bad but have marginal conditions that when combined with other components will cause errors.
    #2 is where I was at w/ my 512mb SDRAM pc266, Samsung chips....
    Basically tried to "underclock" this stick below th 266 when it turned out that it would work at 200 but not 266. Didn't work. Not many choices in the ECS BIOS for this. Yes cheap RAM is cheap RAM but it can work. I've built 20 or so boxes, using various "budget" RAM and this is the first one to be unstable w/ generic RAM and NOT OC'd. Maybe I'm just lucky. Anyways works fine in a Celery box........
    Opp's should add that I tried a 500Watt Ultra V (not the best but not the worst) PS before giving up on the RAM. PS made no difference whatsoever.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...