on boot, no monitor signal, "system failed memory test"

By dank7737 ยท 5 replies
Feb 13, 2004
  1. Hardware/software: 400w power supply, asus p4s533, crucial 512 mb ddr 2100 ram, intel p4 2.0a , nvidia 128mb ti4200, soundblaster audigy, western digital 80 gb hdd, liteon cdr, xp pro.

    Computer previously worked. On boot, monitor appears to receive no signal, and the asus talkback/speach report feature loops the phrase "system failed memory test". What are possible sources for this problem?

    I havent had a chance to troubleshoot it yet, but find it suprising i received that error because I've ran and passed memtest many times in the last few m onths, although i guess its posssible it somehow croaked last 2 or 3 weeks sometime? Last time it was on Comp was acting weird. IE Explorer windows would keep hanging, and when i minimized programs the image stayed up on screen even after ctrl alt del to end them. I updated anti virus and full scan that passed fine so i turned off computer, and woke up to this, ironicly also friday the 13th lol.
  2. Bug

    Bug TS Rookie Posts: 79

    I would start with the following:
    [NOTE:] When clearing CMOS, remove power, and press power button to discharge motherboard.

    1) Clear CMOS. If it boots, then go into CMOS and load setup defaults
    2) Remove all cables and extra PCI cards. Only run Power Sup., Vid card, Proc., Memory, MoBo. Clear CMOS. If powers, add one card/cable at a time and see where it stops. If it doesn't power, proceed to step 3.
    3) Place the mem. chip in another slot. Test. If more than one stick, try one at a time in different slots.
    4) Try different Vid card.
    5) Try separate power supply
    6) Check Proc. (Too much thermal grease, smoke smell, cracked edges)
    7) Remove MoBo from case. Look for burn marks. If you know what you are doing, try running step 2 without the case to see if it posts.

    Did I miss anything? Please add if you think of anything.

  3. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    How about, instead of going through such a hassle as all that Bug said, just try reseating your memory?
  4. Bug

    Bug TS Rookie Posts: 79

    Sorry. Guess I should have stated: Try one step at a time and test to see if it posts. The steps do not have to go in any order and step 3 could be tried first. I placed them in order I would complete them, which certaintly may not be the most logical.

  5. dank7737

    dank7737 TS Rookie Topic Starter

    Thanks. I think I fixed it. I've tested the ram in the past with mem test, but did it a few times again to make sure, it passed the first few tests, but on the 3rd time around it finally failed. i put new ram in, problem persisted, cleared cmos, bingo. Thanks.
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Try using your old memory again, maybe clearing the cmos fixed something else. It's worth a shot anyway.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...