Page_Fault_In_NonPaged_Area, stop: 0x00000050

By Southern Belle ยท 8 replies
Dec 28, 2008
  1. I too am getting this message on my cousins computer but can't get anywhere but the blue screen on start up then it says that c:\\windows\system32\config\system is not found and then reboots to same thing, i have tried to recover and reinstall with no luck. I can't get past the error codes :: PAGE_FAULT_IN_NONPAGED_AREA, STOP: 0x00000050

    any ideas how to windows at least boot in safe mode? the F8 options won't work either and can't do a reinstall cuz that won't work and recovery won't work.

    any help would be greatly appreciated.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Check or replace the systems memory... We will continue from there
  3. Southern Belle

    Southern Belle TS Rookie Topic Starter

    Please Help

    Im not sure what her memory is what specs it is but i'll be opening it up today and find out.

    thank you for the help i'll keep u updated.
  4. Southern Belle

    Southern Belle TS Rookie Topic Starter


    well i opened it up changed memory banks and used them 1 at a time with and same thing with the error i can't get anywhere just the setup but fails. i did notice that when finally getting to dos that doing a "dir/p" gives nothing but the commands and doesn't list any directories.

    i ran memtest and everything passed. sense its not the memory oh and i couldn't disable the L2 cache in bios either, im thinking that maybe it is the hard drive she is going to get a new one and will try to do the setup on that one.

    any other suggestions is greatly appreciated.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I would have mentioned the hard drive, but memory is always first thing to check
  6. adweston

    adweston Banned Posts: 242

    That would be because the memory has nothing to do with it.

    The hard drive is corrupted. Run chkdsk c: /r from the recovery console. You'll need your XP disk to access it.
  7. Southern Belle

    Southern Belle TS Rookie Topic Starter

    it wouldnt run chckdis /r but ran chkdsk and all seemed fine i didn't see any directories when in dos doing a dir on c: and i switched the memory around loading one at a time but no errors with them or saying anything except the memory had changed in size. nothing will boot to any recovery or anything. so she is getting a new one when she gets back after the new year and maybe that will be the problem.

    thanks again for the replies any other suggestions?
  8. adweston

    adweston Banned Posts: 242

    The reason you don't see a directory is because the $MFT is pooched. chkdsk will fix it. If you have an older XP, use chkdsk c: /f
  9. Southern Belle

    Southern Belle TS Rookie Topic Starter

    re: memory


    thank you for your reply. i switched the memory each bank and loaded them back one by one and still same error. I think its just the hard drive i can't load anything or get anywhere so that's what im thinking hopefully i'm right but if you have any other suggestions im all ears, please let me know.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...