paint can not read this file HELP!

By NAIADO ยท 7 replies
May 20, 2005
  1. Every time I try to to open a file I get the same error message (any file norton security, aim, microsoft word, even C:\WINDOWS\system32\rsvp.exe ANYTHING)

    It says Paint cannot read the file.

    This is not a valid bitmap file, or its format is not currently supported.

    I am not computer savvy but why does it seem as though the paint program is being used to open everything. What could I have done. I can't get into regedit nothing. Please someone anyone help. I can't do pretty much anything. This little yellow triangle with the exclamation point keeps popping up with message
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    is your problem involving just certain file(s) or is it a widespread problem? what other erratic or inexplicable behavior has your computer been doing?

    NAIADO TS Rookie Topic Starter


    It's wide spread but not all programs. Okay for instance I can open internet explorer but when I try to open my mozilla I can't I get that error message. Or even better example which seems very strange to me. I cannot open my Word from my desktop or when I go to Start and then programs, but when I go to my document and try to open a paper i wrote on word, I can open it. I don't understand. I can open my documents, microsoft outlook, but I can't open microsoft spyware, or ad-ware program. I can't open my norton security or norton anti-virus but if I write click on let's say my C drive I can scan it with norton anti-virus. I'm utterly confused. Please help.
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    If after discounting the virus theory you still have problems, then maybe doing a repair install of Windows is the way to go.

    Go HERE for instructions on how to do a repair install.

    Regards Howard :wave: :wave:

    NAIADO TS Rookie Topic Starter

    NO Boot CD

    I doing a recovery on my computer, pressed F11 deleted everything. When windows was booting its would freeze on the setup. I tried going to last configuration that worked but that didn't work. I'm getting an error that says I'm missing the Windows/system32/config (something like that) it's telling me too trying booting from Cd-Rom but I have a gateway which didn't come with a boot cd. And I never made one (didn't know how). What can I do? Thanks for your help thus far.
  7. stumpie

    stumpie TS Rookie

    Progress indicator only goes about halfway

    I was just burning a downloaded file to a CD-R disk using Windows XP's own burning software. The progress bar, or progress indicator (I don't know what it's called) only got about halfway across and then the program said "successfully completed".

    Did the entire file get copied to cd? This happens sometimes with other installs, like Norton Antivirus.

    Is there any reason why this might be happening?

    Thank you in advance for any help and advice,

  8. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Sounds like part of your registry is corrupted, probably the bit that controls which applications are associated with such file types. Try right clicking on a file, selecting open with, and then selecting the type of program. There is an option to always open with this application, which would repair the association.

    If your registry is corrupted, though, I think its time to reinstall. A repair might work, but it might not.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...