Partition Magic 8.0 Disaster@@@

By civdiv ยท 11 replies
Feb 20, 2006
  1. Alright, I committed a HUGE booboo the other day. I tried to merge two compressed partitions, one containing the OS, and my system the other day. It now refuses to boot (big suprise). I did read (afterwards) in the Partition Magic 8.0 docs that you can't merge two compressed partitions. So now I know. Now, one issue I have is that there is an admin password in place that I do not know. This is preventing me from running XP in the recovery mode. However, after making a boot desk and looking at the drive, while I can find two partitions, it appears as if EVERYTHING related to my boot partition is gone. Could this just be that they are hidden files and directories? Are things like the Windows and Documents and Program Files directories typically hidden under DOS?

    I do not have Partition Magic rescue disks made. I also do not have anything but a Dell recovery disk, and it looks like the Dell Partition has been nuked as well. The good news is this is my second (newer) laptop, so I don't really have much on it that I really need to recover. However, there are a FEW critical files related to my schoolwork that were on my desktop. The Partition Magic docs state that there is no way to undue Partition Magic changes if you can;t boot into the OS (That's my read on them.). Is there a good chance at data recovery on this drive? Is there a chance to completely recover and bring this system up w/o formatting it and reinstalling? I have a full XP Media Edition Disk set, so reloading the OS should be fairly easy (Aside from the fact that it is a laptop with a Dell proprietary OS and accessories.).

    So, what should I be doing to get back into this system? Thus far I have been completely unable to reset the admin password, and I have tried Austrumi, EBCD, and Petter Nordahl-Hagen's Offline NT Password & Registry Editor (links found here: ), but none have worked. As I can't find the windows directory I haven't tried renaming the .SAM file.

    What programs should I be trying for data recovery or for trying to reconstruct the original configuration?

    When it is time to reload the OS, should I pay the extra money and buy a FULL restore/reimage disk from Dell, or will my full copy of XP Media Edition suffice?

    Thanks. Here's my system stats;

    System: Dell XPS Gen 2 (2.13)

    OS: XP Media Edition

    This far still stuck at the admin password.
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    and C:\WINDOWS\system32\drivers\etc
    normaly when using Petter Nordahl-Hagen's disc he will give you hint where the file is and you can try typing out the whole file location
    don't know much bout the recovery disc you have there should be a password fixer in that
    if you can try the ultimate boot disc it may have a pass fix for you
    I use hirens boot disc it has a few partiton manager that will recover partitions and fix MBR to
  3. wlknaack

    wlknaack TS Rookie Posts: 143

    Question: How do you not know the Administrative password if it is your computer, which you set up? Do you mean, per-chance, that you have no idea whether there is a password or not?

    If you did not establish an Administrator password, when in the recovery console just press enter when requested for a password.

    Please note, however, that there is a "bug" in WinXP wherein sometimes, not always, when you press enter because you do not have an Administrative password, it is not accepted. There is a Registry fix to eliminate the need for a password in the Recovery Console in order to avert this "bug," but since you cannot boot into WinXP, it is academic for you at this point.
  4. civdiv

    civdiv TS Rookie Topic Starter

    I'm not quite sure what you are saying here. EBCD is the only program that SEEMS to be finding my partitions and such. It will display my partitions. The Nordahl program and Austrumi doesn't even find the partitions. EBCD seems to be working, but then when I try to boot into recovery mode, the Admin password is still there. But I will try 'the ultimate boot disk' and Hiren's disk and let you know whether it helps. I just thought of this, but I will also run an 'attrib -h' to see if those missing directories are just hidden.
  5. civdiv

    civdiv TS Rookie Topic Starter


    Ooops, I should have mentioned this, but my original post was long enough. I bought the laptop off of EBay. The person I bought it from had purchased it from someone else. I have tried to contact the original owner based on URL registration data from his website and based on the email associated with his Paypal account, and based on an old email address, to no avail. I also contacted Dell and added the Service code to my profile (I own two other Dell systems), and filled out the transfer of ownership paperwork at least twice. I have also contacted Dell by telephone and they basically won't help me in regards to support, since I am not the original owner, and the warrenty has expired. So that is why I don't know the admin password. I didn't even know it had an admin password until I crashed the system and tried to repair it through XP. The system had worked normally for me for about 6 months prior to my crashing it. And the default account was the administrator account and I was using it to log onto the system, so I'm a little confused as to why it hadn't been asking for a password everytime I logged on. Actaully, I should add, the default profile I was using to log onto the system was an admin account. Could it be that it was a named admin account, and there is also an unnamed admin account?

    Also, when I crashed the system and tried to repair it, I discovered the system had a BIOS password in place. I bypassed that by shorting the CMOS EEPROM.
  6. civdiv

    civdiv TS Rookie Topic Starter

    Ok, update. Running attrib -h did not reveal any new directories or files. For some weird reason (Maybe because they use the same kernal?) Austrumi and the Nordahl-Hagen program cannot find any drives, but EBCD does. Hoever it seems EBCD only will reset the admin password found in the SAM file, while the Recovery Option under XP looks for the admin password in a different location. The Nordahl program does offer the option of resetting the recovery password as an option seperate from resetting the SAM file, but as this program doesn't find my drives, it is not an option.

    Right now I am holding off on 'Repairing' the installation through the XP disks, while I try and crack the admin password to allow me to 'Recover' the system, again, with the recovery option with the XP disks.

    Did that make sense?
  7. civdiv

    civdiv TS Rookie Topic Starter

    Ok, screw it. I've been messing with this thing for 2 weeks now. I'm going to nuke the existing XP \windows directory and reinstall. That will at least get me access (it should) to my word and music files that I can then backup. Once I back up the data I really need I'll restart with an entirely fresh install.
  8. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    if it is laptop are you sure it's a OS password and not bios password
  9. civdiv

    civdiv TS Rookie Topic Starter

    Positive, I already cracked the BIOS password. It was the Admin Password, and it popped up for the first time when I tried to enter the recover mode. I have since installed a new OS over the existing one. Now, because it is a laptop, I need to go through and individually dl and install each device driver.
  10. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    looks like you'll have to do a clean install- which is probably the best thing. You don't know what kind of potential nasties the original owner had on the system.
  11. civdiv

    civdiv TS Rookie Topic Starter

    Yeah, I had a nasty conflict between the old OS and the new one, and it prevented me from loading most of the drivers. But I did get the system up, and I finally managed to get it to recognize my external HD, so I could back up my data. The biggest reason the drivers wouldn't load was there was some conflict between the two OS', and whether RPC was running. But I got the data I needed, completely nuked the HD, and now I'm reinstalling the OS.

    Ok, fresh install and I've still got problems. The same 'RPC server unavailable' keeps popping up. I got the fresh install of XP done, but I can't load any drivers. Thus far I can't even get it on the LAN via a direct connection because I cannot load the drivers for the LAN card. I thus can't do any XP updates. I do have XP SP2 (executable) burned to disk, but right now I am holding off dumping anymore stuff on top of the current loadout until I can figure out this RPC error.

    I've done a bunch of searches in regards to the RPC server errors, but they don't apply as;

    1. I am not printing
    2. I do not have a network connection.
    3. I don't need a DNS address because of #2.

    The bulk of the 'RPC server unavailable' errors I have found revolve around those three issues rather than I freshly installed OS.

    The OS (XP Media Edition) I installed is OEM, but I doubt if that matters.
  12. civdiv

    civdiv TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...