Overclocking PC doesn't work after installing Corsair H60 liquid cooling

joshyruto

TS Rookie
I've just installed Corsair H60 liquid cooling and when I tried booting my computer up, after 5 seconds or so, everything stops. It happens every time I tried to boot the computer up.
My monitor was black and nothing appeared.
For 2 seconds before the entire system stops, the fan gets very noisy. And for the entire time the computer was booting up, my gpu's fan was even noisier than when I was playing my games.
I cannot get to BIOS or anything.
Why is this happening?

Cooling system: Cosair H60
Cpu: Intel I5 760
GPU: ATI 5770
Mobo: Gigabyte Ga-H55M-UD2H
PSU: 600W Max - 700W
 

Cinders

TechSpot Chancellor
You may have a short someplace between the motherboard and the case, or you may have bent the motherboard while installing the CPU cooler. I'd take the cooler out and replace it with the stock cooler and try again to see it the board still works. If it does I'd try the H60 again, but I'd make sure the motherboard wasn't under any extra stress from it.
 

EXCellR8

The Conservative
I've installed those little Corsair kits before and from my experience there's nothing on the CPU block or retainer that can cause any damage or stress unless you really over tighten the screws. There's nothing on the actual system that can affect the GPU fan so the problem lies with the motherboard or CPU socket. If there is a bent pin (caused by incorrectly installing a CPU or CPU cooler) the motherboard may not POST and your graphics card could be affected.

As previously stated you'll want to disassemble the system and check both the CPU and the socket for damage. If there is any damage, depending on the severity, you may need to replace a component. If the loop is assembled correctly (with tubes leading to the correct ports) and the air is bled out it should run fine. Clear CMOS, make sure all connections are good, and then try again.
 

hood6558

TS Evangelist
The motherboard may be maxing out all the fans because it isn't seeing the RPM signal from the H60 fan. Most motherboards won't POST without a CPU fan RPM signal, or one that's too low. Could be a bad connection at the mobo header, or a bad fan. Try another fan and see if it boots. Also recheck all MB connections and make sure the 4 pin/8 pin EPS is plugged in. It could just be a bad H60 pump assembly.