PC rejecting ATA hard drive

By ameky ยท 5 replies
May 21, 2010
  1. I have bought a new hard drive, a maxtor 80gb(ata) and went to connect it to my pc. Removed its jumper to make him slave, inserted the data and electric cable in it sockets but the pc its shuting himself down after 1 second i start him up. I tried to start the pc with just this new hard drive(no old one or dvd-rom/floppy) but same thing occured. I can use the pc if new hard drive is removed, my primary hard drive is a 80gb western digital(ata).
    Any suggestions? Thank you in advance
  2. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    You don't remove the jumper to make it a slave drive. You reset the jumper to the slave position. You have three choices: Master, slave and cable select.
  3. ameky

    ameky TS Rookie Topic Starter

    Yea well i tried all the jumper positions, that wasnt the main problem, it cant even start or get to the bios no mather the jumper's position
  4. hughva

    hughva TS Rookie Posts: 58

    Is the new drive spinning?
    Is it detected in the BIOS?
    It could easily be defective.
  5. 9manuals

    9manuals TS Rookie

    Some manufacturers like Dell use "Cable Select" option. If that's the case - choose "Cable select" on your hard drive.
  6. Punkid

    Punkid TS Guru Posts: 422   +7

    definitely an issue with the jumper, the sticker on the drive should explain the jumper settings
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...