PCI device malfunction

By Toshi ยท 4 replies
Jun 30, 2005
  1. Out of the blue (not screen of death) my network on my gigabyte GN7400L motherboard croaked. The computer, on rebooting keeps trying to find drivers for a video card (although that ..a Geoforce 4 AGP is working perfectly OK)and the device manager identifies a problem with a PCI device under the PCi-PCI bridge. The motherboard also won't reload the PCI modem
    I have tried reinstalling the device driver from the gigabyte CDROM and the latest drivers from the gigabyte site but nothing would be recognised. I flashed the bios to the latest without any change.
    Other than for the network and the modem everything else works OK. No viruses or malware.
  2. Rik

    Rik Banned Posts: 3,814

    Sounds as if the pci bus has had it, u could well be looking at a new mobo.
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How about removing that modem card?

    You could also try installing Windows on another partition or a CD Linux to make sure your problems are with hardware and not software.
  4. Toshi

    Toshi TS Rookie Topic Starter

    I tried reinstalling winXp on a new harddrive: same problem occured, windows otherwise running OK. Will kludge the modem but I suspect the mobo will have to go as suggested
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Have you a free slot to move the modem to?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...