Please help***PC will not boot to Windows XP

By Entirely_Taken
Apr 10, 2005
  1. Please Help...Ultra100 BIOS error

    Asus A7V 133 Motherboard
    256 MB SDRAM
    ATA 133
    Slot A

    When I boot up my computer I get an error stating:
    "ultra100 BIOS is not installed because there are no drives attached". When the computer boots it will read the hard drive and CD-ROM but it will not load anything at all. When it first boots it will automatically go into BIOS, when you restart it it will go trough and give me the above error.
    I had tried to take the machine apart to wipe down the hardware of dust and I showed my girlfriend sepparate parts...I went through the manual of the motherboard and configured everything yet it is still giving me the same error. Please help me. This is my computer I use for college.
  2. Entirely_Taken

    Entirely_Taken TS Rookie Topic Starter

    I also get the error " Cant find PCI device - PDC20256" This shows up right before the Ultra100 Bios error...It is a line above it.
  3. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    PDC20256 is your Promise ATA controller. It's not an attachment, but rather a component that is part of the motherboard. If that thing is going bad, then it's time for a new motherboard. That board is a few years old ya? Was it working before. Find the CMOS battery, the big flat chrome one. Take it out and get it tested to make sure it isn't on it's last leg. They tend to make strange things happen in their last days. This sounds like it could be one of those scenarios. The battery is a CR2032 3V lithium battery
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...