Possible Mobo problems

By unfknrl ยท 7 replies
Aug 16, 2003
  1. OS - Win XP Home

    Well I just had my computer built for me by a friend and his brother about a month ago and I've been having some problems with opening programs. They both think it's a mobo problem. Here's the problem. When I first start my comp. everything is fine. I can do whatever, usually I go online, upload videos from my camcorder and some other stuff. Now after using my comp. for a while, when I try to click on an icon in my task bar, run a program, open WMP, etc. the hourglass will appear next to my cursor like it's suppose to but it goes away and nothing opens. I'll try to open the same thing or something else, but I get the same result. There are a few exceptions. As long as the program is running before I try to open something else , I can still use it w/ no problem. And I can open My Computer and Control Panel from the start menu, but can't open anything within Ctrl Pnl. But I can go though all the folders and drives in My Computer, unless it's a program file - it won't open. Now if I continue to use my up and running programs or let it set for some time, all the programs I tried to open will open all at once. Usually it helps to press Ctrl+Alt+Del a few times until task mgr opens, then everything else does. Also if I have task mgr. open before this little "episode" my comp. has, using Ctrl+Alt+Del is more effective. But sometimes nothing will work or take too long and I'll end up restarting my comp. manually. Anybody have a clue what's wrong. My CPU runs at ~55*C and my mobo runs at ~40*C according to ASUS PC Probe.

    mobo - Asus A7V8X-X
    CPU - AMD Athlon XP 2500 + 333FSB
    Memory - 512MB PC2700 DDR
    HD - Maxtor DiamondMax 40GB
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you running an antivirus/anti-adware program?
    If you are, disable the realtime scanning and see if the problem reoccurs. If not, you know what to blame.

    Also, when you are having the problem and you have the Task Manager open , look for processes usin up a lot of CPU cycles. It may be that some program is eating away your processing power.
  3. Nic

    Nic TechSpot Paladin Posts: 1,549

    If that system temp of 40*C is correct, then it is way too high, and you may be experiencing heat related problems.

    I realise that your issues seem to be software related, but if your mobo is not functioning correctly (e.g I/O problems) then that may also be a factor.

    Can you try running your PC with the covers removed just to see if the problem goes away? If the problem persists, then we'll have to start looking at software issues.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    I have seen problems like you describe it is often releated to the usb host controller check in device manager and see if there are any devices that have problems. ie; question marks or triangles with exclamation marks inside them.

    makes sure that the usb drivers are installed if the board has usb 2.0 support those are a seperate driver installation and the drivers should be on your mobo instalation disk. and may do it yourself builders often neglect to install them.

    you might also try installing the latest drivers for your mobo via released the hyperion 4.49p drivers yesterday.
  5. unfknrl

    unfknrl TS Rookie Topic Starter

    where are the new drivers at? i looked on via's site earlier today and didnt see it.
  6. JSR

    JSR Banned Posts: 592

  7. unfknrl

    unfknrl TS Rookie Topic Starter

  8. Justin

    Justin TS Rookie Posts: 942

    You've got to be kidding.

    40 C is not way too high for NB temperature and is well within the operational limits of, for the most part, all mainstream motherboards. Maybe if it was 60 C I'd be a little concerned.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...