Power Saving Mode

By revanthedarth ยท 20 replies
Jul 3, 2008
  1. I bought a new PC and its configuration is this:

    Intel CPU E8400 3.0 GHz 1333MHz 6MB Core2Duo
    POV NVIDIA 8800GT EXO OVERCLOCK 512MB 256BIT DDR3 (DirectX 10) PCI-E x16 GPU (R-VGA150858EXO)
    OCZ NVIDIA SLI 2 GB 1066 MHz CL5 DDR2 Kit (2x1GB) - OCZ2N1066SR2GK
    SAMSUNG 320GB 7200RPM 16MB CAHCE SATA2 Hard Disk
    SAMSUNG SH-S203B 20X SATA DVD Writer
    LG L1960SR-BF 19" 2ms LCD MONITOR (Artistic Series)

    I installed XP and Ubuntu and everything was OK. I could play Doom3, PES6, No One Lives Forever and Max Payne flawlessly, using the best graphic settings. But when i'm listening to music with Windows Media Player, the screen goes pink and all i see is cursor. But cursor changes depending on its location. It's shape gets different when it's on text, for example. The Media Player runs still, i can hear the music. And all programs (like IMs) work as they used to be. I use alt+f4 to restart my PC. The same thing happens everytime i run Media Player. I dediced to use Winamp then, and everything was OK.

    But then some games weren't running good anymore. For example, Painkiller. I run it, the game begins, i kill some monsters and suddenly the screen goes black and then i see "Power Saving Mode". The music kept for a few seconds and then stop, and keys do nothing. Monitor's led turns blue to orange. Just like when the PC's turned off. Reset was the way to go. I tried it again and everytime i try to play Painkiller, same thing happens.

    Then i tried Vampire the Masquerade: Bloodlines. In some spesific locations, same thing happens except that the music doesn't go on. Instead, it plays the last 10ms of the sounds, crappy noise. I thought it was bug, but it can't be. Because i played the game in another PC and nothing like that happened, these locations worked fine, as if there is no bug.

    My friends said that it might be of heat. But when i turn on my PC and play Painkiller, i have the same problem. I have no problem playing Doom 3 for 10 hours at Ultra Settings and 16xAA though. Some others say that it's about GPU. I installed the latest drivers from nVidia's site, same things happen. But i still think that GPU is the problem.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    See if there is a setting to disable AI Gear 2 and AI Nap in bios.
  3. revanthedarth

    revanthedarth TS Rookie Topic Starter

    No, i didn't see anything like it.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    See if the Asus AI Suite is installed and check the settings:

    Start/All Programs/Asus/AI Suite/AI Suite version....

    This feature is directly linked to the message you received re Power Savings. Down at the bottom (or back) of your manual it is covered.
  5. revanthedarth

    revanthedarth TS Rookie Topic Starter

    It is installed (1.02.02), but i don't know what to do here. Manual explains how to use features like AI Nap, not how to disable it. What should i do?
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Launch AI Gear and make sure it is set for Max Performance.

    If it already is, then your problem may be elsewhere. Check in Device manager for Power Management settings for the various components and make sure NONE are set to all windows to shut them off to save power.
  7. revanthedarth

    revanthedarth TS Rookie Topic Starter

    It's already set for Max Performance.

    You mean the device manager on my computer/hardware? I found nothing about power management there. I have set my power scheme to "always on", but still nothing.

    I don't think we're on the right way. I set my power button to shut off my PC, when that black-screen and than Power Saving Mode thing happens, that button is useless too. And only power led is on.
  8. revanthedarth

    revanthedarth TS Rookie Topic Starter

    I used 3dMark06 on my PC. On Batch Size Tests, 8 triangles was 4FPS, 32 triangles was 17 FPS and others were greater than 60. I used the best settings for graphics etc. Everything was good, except the CPU test, almost 1FPS. Why could it be, and could it be the reason of those crashes?
  9. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Check cpu temp and other temps using Everest (or similar) during idle and operating mode.

    If the cpu isn't being throttled or something, then I would suggest uninstalling your graphics drivers and rebooting and re-installing them.

    Other than that, I am at a loss.
  10. revanthedarth

    revanthedarth TS Rookie Topic Starter

    I turned on my PC, and opened 3dMark. It's 13C now, and i get the same results.

    I uninstalled and installed the latest drivers for my GPU, and results are still the same.

    Unfortunately, everybody i ask is at a loss. I bought my PC part-by-part, so i don't know which technical service i should call and tell about my problem.
  11. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Some final thoughts - if you have a PCI sound card change slots and/or remove the card completely and try running Vampire the Masquerade: Bloodlines.

    Bios - apparently the 1007 was 'buggy' -refer to the Asus forums for that mobo. Many people downgraded their bios if they had that one.

  12. revanthedarth

    revanthedarth TS Rookie Topic Starter

    Mine is 604 and ASUS Update shows me no newer BIOS version.

    I don't use sound card, i use my motherboard's internal sound output thing.

    By the way, the same happens to me in Call Of Duty II.

    And i should tell that when this Power Saving Mode thing occurs, keyboard doesn't work. Caps, Num lock keys aren't functioning and leds don't change.
  13. CCT

    CCT TS Evangelist Posts: 2,653   +6

  14. captaincranky

    captaincranky TechSpot Addict Posts: 13,032   +2,558

    13 degrees Celsius is about 55 degrees Fahrenheit. So the obvious question becomes, are you sure that's right?
  15. revanthedarth

    revanthedarth TS Rookie Topic Starter

    Oh, i made something really wrong here. Asus shows 13-25, but rivatuner shows 59 for core and 42 for ambient. I don't know why the hell Asus shows that.

    But anyway, when i play Doom3 for hours, nothing happens, no locks or something, everything is OK.

    I updated BIOS to 1008, thanks for that, that stupid ASUS Updater doesn't work. I'm now going to try the game again, then edit my post.

    Edit: No, same thing happens, it's not about BIOS.
  16. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Once in a while it helps to just bite the bullet and copy off important stuff and then reformat and reinstall.

    There is NO WAY to always completely clean a registry and with the number of installs/uninstalls people do these days, it gets terribly messed up.

    I believe you have reached that moment.

  17. revanthedarth

    revanthedarth TS Rookie Topic Starter

    I'm using this PC for almost 2 weeks :D

    I'm going to install sp1, just in case. Most of my programs don't work on sp1, but that's how i'll understand if it's OS related.
  18. revanthedarth

    revanthedarth TS Rookie Topic Starter

    god damn it, i can't find how to delete my post.
  19. revanthedarth

    revanthedarth TS Rookie Topic Starter

    SP3 installed. I was experiencing DirectX problems (so says dxdiag) and those problems are solved. But i see that it's heat problem now.

    When i play painkiller, that lock up happens like 20-25 minutes after i start the game. No specific location. I turn my PC back on and use BIOS's Hardware Monitoring feature, CPU is 60C. I play painkiller again, but no more than 5 minutes. Same lock up happens again. So, it must be a heat-related problem.

    CPU fan is spinning 2500RPM and thermal paste is already applied. Should i buy a better fan?
  20. nickc

    nickc TechSpot Paladin Posts: 923   +11

    that could very well be u're problem, which CPU cooler do u have?
  21. revanthedarth

    revanthedarth TS Rookie Topic Starter

    Intel's Fan. I didn't buy any fan, when i bought my CPU, the fan was in the package. But it seems that everybody hates Intel's fans. But, can they be *that* bad?

    My GPU is overheating too, by the way. It goes higher than 72C, then boom, the lock up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...