1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Power to Motherboard causes reboot?

By killershadow · 40 replies
Jan 14, 2010
  1. Dear all,

    I have tried reformatting with different OS - Vista x64 and windows 7 7600 x64, but when playing certain games I get BSOD or just a reboot without the BSOD prompt (reboot has been disabled in the system failure option)

    The Motherboard I use is Abit AW9D-Max which has the 24 pin connection, 4 pin Molex and the 8 pin connection for power inlet.

    Now the 4 pin Molex cable is shared with few of my other devices such as sound card and fans since I only got 2 cables (6 Molex connectors in total) supplied with the PSU. So I am trying to get hold of more Molex cables from Enermax so I can just supply the power direct to the motherboard without sharing it to see if this stops the reboots, but no luck, no-one has them and they are out of stock!!

    I have tried registry programs, Trojan removers, reformatting, updating drivers, re-installing games, memtest, prime95 etc.

    The results with memtest shown no errors when run for 24 hours. Now I have installed Vista eternity x64 since the sound card console launcher was not functioning with windows 7 and I cannot get to select what mode I want to run the sound card - game, entertainment, movie - after a few days of install so I do not know if it is do with some windows update that disables this functioning of the sound card.....

    CPU = Intel Q6600 @ 2.45Ghz Core™2 Quad Processor Q6600 (8M Cache, 2.40 GHz, 1066 MHz FSB

    MOBO = Abit AW9D-Max

    SOUND CARD = Creative labs Elite Pro X-Fi

    GPU = EVGA GeForce GTX 295 CO-OP Hydro Copper Video Card - 1792MB DDR3, PCI-Express 2.0

    PSU = Enermax Revolution ERV1250EGT 1250w PSU

    RAM = OCZ Reaper HPC Edition Dual Channel 4 GB ( 2 x 2 GB ) Memory - DIMM 240-pin - 800 MHz ( PC2-6400 )

    TOWER = Thermaltake Kandalf LCS VD4000BWS Full tower Water cooled

    HDD = Western Digital Caviar SE16 500GB 5000AAKS SATA II 16MB Cache

    OS = Windows 7 x64 7600 Final OEM and Vista Eternity x64

    + and other components such as Aero Cool FP-01 55-in-1 Card Reader And LCD Bay Controller and UV strobes and Large Fans and other items I cannot remember.
    The only thing I can suggest is that the sharing of the power cable (4 pin Molex) maybe causing the reboot when computer under stress? For a few days since I have reformatted with Vista x64, when I am watching movies using power DVD etc and doing other background activities such as downloading or installing the computer reboots. The same happens with windows 7 7600 x64.

    I did have a problem when I was installing windows updates and installing other software where the computer rebooted a few times, could this have caused the windows updates to be corrupt?

    Hope someone has an idea what I should do.

    Thanks in advance


  2. killershadow

    killershadow TS Member Topic Starter Posts: 32

    I was trying a reformat with Vista Eternity x64 again last night -->
    Installed the driver for the GPU and was installing windows update and browsing the website - when the computer rebooted without the BSOD even though I disable auto reboot at system failure. No other drivers were installed such as for my sound card etc.

    So does this rule out that the sound card could be the cause of the reboots and that likely the power supplied to the Motherboard could be the issue?

    Anyhow I have given up and re-installed windows 7 x64 7600...

    The following actions carried out  Installed the drivers for GPU and sound card, anti virus (Kaspersky), regcure, Tune-up utilities, Xoftspy, Ccleaner, Microsoft office 2010, Winrar and Windows updates.

    All seems to be running good and I can take control over the sound card to change the configuration of it --> game mode, entertainment mode etc and can control it using the hub - 3d effects volume control etc etc.

    Created a restore point and went bed ^^

    Tonight I will install the rest of the software - such as Batman Arkham Asylum and see if the computer reboots and make logs on what software I install / what actions I took before I lose the ability to take control of the sound card configuration and random reboot.

    The one issue I am betting on is the power supplied to the motherboard, BUT I cannot rule this out as I need to get extra PSU 4 Pin Molex cables and they hard to get.

  3. killershadow

    killershadow TS Member Topic Starter Posts: 32

    I do not understand, when i installed the game - Crysis warhead - i lose the abilty to see the OSD for the sound card and the console fails to load up.

    So i set the comp back to the restore point = the OSD and console loads up to take control of the sound card.

    So then i try instal Batman Arkham Asylum and they same thing - lose control of console etc...................this is so weird
  4. killershadow

    killershadow TS Member Topic Starter Posts: 32

    One thing i have noticed is when i disable the screen saver and the power saving features in power settings and save energy options, i lose the OSD for the creative X-Fi console launch and cannot access the features of the sound card, so i had to revert back to the restore to correct this, so now i just changed the times to 5 hours for all features.

    So far no issues as i am taking my time to monitor what programs cause this and having to revert back if need be.


    I am making notes on this website, yes this is asking for help if someone has the answer, but typing in note form just incase there could be a solution someone else looking for found here in my notes.
  5. chevelle970

    chevelle970 TS Rookie

    I am having the same problems and i have the 295 hydro copper as well. Email me at chevelle970 at hotmail.com. Maybe if we put our heads together we can figure this thing out.
  6. killershadow

    killershadow TS Member Topic Starter Posts: 32

    What problem you having? As i had this issue with the 8800GTX too, so doubt it is the GPU issue BUT then again could be a driver issue since both used the same driver?

  7. mailpup

    mailpup TS Special Forces Posts: 7,103   +422

    It isn't clear to me if you have installed all of the necessary drivers such as the motherboard chipset drivers and LAN drivers. Are there any yellow symbols in the Device Manager?
  8. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,262

    If you're using eVGA Precision for loading profiles make sure that the fan speed ramps up when the card is under load. If you don't set the fan speed manually for the profile the fan more than likely will stay at the idle level of 30% even when the card ramps up from 2D to 3D settings, so don't leave the fan speed setting on "Auto".
    The OSD issues may not be related to the GPU problem.
  9. chevelle970

    chevelle970 TS Rookie

    I just put the Auto fan speed setting to off in precision. Since it's a water cooled gpu it might of had something to do with the rebooting thing. I'll see if it works, but i doubt it.
  10. killershadow

    killershadow TS Member Topic Starter Posts: 32

    There is one device which is unknown and shows up as a yellow symbol, but the computer still rebooted even though all the drivers were installed etc etc a while ago.

    The GPU has been changed, the PSU has been changed, the ram has been tested for errors and passed, and the drivers are up to date and the temps are fine as water cooled. That leaves the Motherboard and CPU which not been replaced and i not know how to test the stability of the motherboard, for the CPU i have used prime 95 and works fine when run over some hours.

    Everest shows the temps are below 30C for the CPU and the GPU is about 40C and does not go over about 50C when underload.

    I am hoping it is the motherbaord power requirment causing the reboots as this can be fixed as soon as i get the cables delivered. If not then i not got a clue (-_-).

    As mentioned earlier, the motherbaord has 3 connections for power - 24pin, 8pin and 4pin molex where the molex is being shared by other components such as the Creative labs Elite Pro X-Fi sound card and other devices. Surely if the 4pin connection on the motherboard is there for a straight power source connection straight from the PSU?

  11. killershadow

    killershadow TS Member Topic Starter Posts: 32

    Fan settings? But this is watercooled and all my comp is water cooled. The only fans i have are the case fans which are independently powered straight from the PSU.

  12. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,262

    I was thinking along the lines of the Enermax's 0 watt power comsumption in sleep state that seems to affect some of the earlier (<95xxxxxx) serialed PSU's in the Revolution range
  13. killershadow

    killershadow TS Member Topic Starter Posts: 32

    I will give a try with eVGA Precision, but as mentioned this was an issue with the 8800GTX and with my 750W PSU which was not Enermax revolution.
  14. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,262

    My bad. Your original post said you had a Rev 1250 and later you mentioned the PSU had been changed- I assumed it was a replacement from Enermax as you didn't mention a model.

    Are you using the stock Tt Big Water cooling in the Kandalf? And I presume you have just added the the card into the loop ? Your temps are ok ,pump is sound and the tubing has no kinks in it?
  15. killershadow

    killershadow TS Member Topic Starter Posts: 32

    The Enermax is the replacement from my 750W PSU.

    Yes i have just added the card to the loop. There are no kinks in the loop and the temps are sound as well is the pump. I have made the inside more tidy and u can hardly see wires on the right hand causing a mess. So the air flow is good as i have a 25cm side panel fan too to keep the motherboard kool


    As i mentioned, this is some weird mystery, i really need to get the cables delivered so i can eliminate the power issue.

    Anyone here had problems with AW9D-Max? I wonder if the motherboard is unstable..................I have not overclocked nothing, need to get the damn thing stable on normal settings before i play with OC settijngs lol

  16. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,262

  17. chevelle970

    chevelle970 TS Rookie

    I installed the nvidia physx software and it seems to of have worked. Been working like a dream so far. Also installed the sli profile update from nvidia. You can find it on thier main site. Hope it helps
  18. killershadow

    killershadow TS Member Topic Starter Posts: 32

    I will look into that, may have to purchasw this adaptor depending on the price since i have paid for the EMC012 cables so no want to pay a large amount should this not resolve the reboot issue

    I installed the physx software which comes with batman arkham asylum and also the driver 196.21 from nvidia.com. Tyhe thing is when i am not playing games, and just browsing the website and downloading, random reboot may occur too, so not sure since the GPU will not be under load during these processes.
  19. killershadow

    killershadow TS Member Topic Starter Posts: 32

    I have just ordered the adaptor - cost me only £1.15 !

    Lets hope this works.

    Thanks for the advice m8
  20. killershadow

    killershadow TS Member Topic Starter Posts: 32

    Still got the reboot.

    I have attached a dump file which i had just over a week ago.
    Will try and collect 5 dumps of i get to the BSOD without a sudden shutdown bypassing the BSOD


    Attached Files:

  21. killershadow

    killershadow TS Member Topic Starter Posts: 32

    The adaptor did not help, as i left GTA IV running while i ate dinner, when i returned to the computer - it has rebooted :dead:
  22. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,262

    You mentioned back in the first post that you had run Prime95. I presume it passed the stress test ? You ran it long enough to be sure that the system was stable and used the small FFT as well as the blend ?
    Just wondering if the a) the mobo is stable and b) whether the TIM application is sound or irregular between the CPU and the waterblock. All four cores run at the same temp (within reason) ?
  23. killershadow

    killershadow TS Member Topic Starter Posts: 32

    The 4 cores run within reason in regards to the temp.
    I ran Prime95 for about 12 hours or longer if i can remember.

    The bleep alarm maybe needs to be set at a lower CPU temp detection so this can sound if CPU overheating, BUT when running Prime95 with Everest the temps do not go beyond or near 50C.

    I feel maybe the motherboard is unstable? Is there some program i can use to test the motherboard?

    Thanks in advance.

    I will run the tests again

  24. mailpup

    mailpup TS Special Forces Posts: 7,103   +422

    If all components except for the motherboard and CPU have been tested or changed out, then it would seem one of those two are bad (possibly both, but unlikely). I think you should replace the motherboard as the most likely candidate.
  25. killershadow

    killershadow TS Member Topic Starter Posts: 32

    Yes all have been tested, the ram, CPU changed the GPU, changed the PSU, reformatted more times you had hot dinners................this is leading onto the motherboard being unstable ish..........

    I have already started looking for a good motherboard, BUT then thinking if i should get the package = CPU + MOBO + RAM, BUT i maybe get the same issue again LOL.

    I do recall that when i first got my comp parts, i kept getting random reboots, so i RMA's the CPU + RAM + MOBO and the MOBO (AW9D-Max) was replaced for another AW9D-Max. I wonder if the replaced MOBO has gone bad..................

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...