Probem with AP

By Cooli1 ยท 25 replies
Jul 2, 2018
Post New Reply
  1. I'm trying to setup access point, but when I connect to it it has no internet connection.

    I'm using 192.168.1.1 on my main router and 192.168.1.150 on my access point, SSIDs are both different and theyre on the same channel (13).

    Using a draytek as main and netgear as AP.
     
  2. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    Are you plugged in LAN to LAN?
     
  3. Cooli1

    Cooli1 TS Rookie Topic Starter

    I have the ethernet ports connected to a each other.
     
  4. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    If you plug a a laptop into the second router can you ping 192.168.1.1?
     
  5. Cooli1

    Cooli1 TS Rookie Topic Starter

    After fiddling with the cables and then putting them back I have a connection but its extremely slow.

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time=3ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=3ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=255

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 2ms, Maximum = 3ms, Average = 2ms
     
  6. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    Have you got DHCP disabled on the second router?
     
  7. Cooli1

    Cooli1 TS Rookie Topic Starter

    Yes, also when testing with a cable from the second router to my laptop my connection is good, but I'm trying to make it work via wifi.
     
  8. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    Maybe a problem with the second router if it works on wire but not on wireless.
     
  9. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    Look to see that you have the latest firmware in the AP
     
  10. Cooli1

    Cooli1 TS Rookie Topic Starter

    If I'm connected to the AP with cable/and my working wifi the page says I have no internet connection to check for firmware updates.
     
  11. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    Is the gateway of router 2 192.168.1.1?
     
  12. Cooli1

    Cooli1 TS Rookie Topic Starter

    The gateway of router 2 is 192.168.1.150.
     
  13. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    The gateway of router 2 must be 192.168.1.1 or it will have no route to the internet.
     
  14. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    When plugged LAN-LAN (aka the Wan slot is empty) there is no gateway - - it functions as a switch
     
  15. Cooli1

    Cooli1 TS Rookie Topic Starter

    So should it be WAN-LAN or LAN-WAN?
     
  16. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    LAN-LAN and router #2 needs DHCP disabled
     
  17. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    This is partially true across the bridge. For router 2 to be able to reach the internet though to search for firmware it must have a route. Therefor if you want the second device to be able to search for firmware the gateway and DNS should be the IP of router 1. I have attached a diagram of how to do this. LAN - LAN
     

    Attached Files:

  18. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    I'll bow out (and have different opinion).
     
  19. Gabriel Pike

    Gabriel Pike TS Booster Posts: 131   +29

    Did any of this work or does the problem persist?
     
  20. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    @Cooli1 Gabriel is correct and I was mistaken, sorry for the confusion.
     
  21. Cooli1

    Cooli1 TS Rookie Topic Starter

    I have both IPs set to 192.168.1.1 now, and when connecting to the network the connection is extremely slow (1-2mbs) and when connecting with cable from the AP the speed is fast.
     
  22. TechGamer

    TechGamer TS Evangelist Posts: 410   +54

    Now that you mentioned that you're reaching the internet you should start configuring wifi settings try to fiddle with frequency bands/ 20/40mhz ect channel 1'6'11 and if possible use 5ghz band for best throghput you mentioned that both routers are on ch13 these are probably overlapping try to change channels.Using apps like wifi analyzer may help you assign these properly
     
  23. Cooli1

    Cooli1 TS Rookie Topic Starter

    When I reinstalled the AP I selected to use the best channel available, should I change this to some other? 13 is used by my main router.
     
  24. TechGamer

    TechGamer TS Evangelist Posts: 410   +54

    I wouldn't trust auto channel selection tbh use wifi analyzer and select the least congested channel else just trial and error using either 1,6,11 channels or 1,5,9,13
     
  25. jobeard

    jobeard TS Ambassador Posts: 12,054   +1,337

    There can ONLY BE ONE 192.168.1.1 on the network - - fundamental TCP!
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...