Problem installing an OS

Not open for further replies.


Posts: 20   +0
i just put together a comp from scratch, when i try to install an OS it always gives me some kind of error

its NOT a cd problem because i tried xp,2000 and even ubuntu (x32 AND x64) and ALL of them give errors and dont install

my rig i just built:
asus p5n32-e sli plus mobo
8800 gts 640mb
2x1gb patriot drr2-800
ocz 700w psu
150gb raptor

i double checked all connections and everything is the way its supposed to be

please, any help would be appreciated....i waited so long to finally get a comp like this =(

ps: at first i forgot to connect the sata cable from the HD to the mobo, unfortunatly i realized this while trying to install xp. would that have messed up my HD?
Most likely suspect is the memory... or the video graphics driver. Check for a driver update from the website.
But we have found a lot of Patriot memory was slow value ram, and too often the modules are not even equal in performance... See if you can borrow a module from someone else.
But I would suspect the drivers and the hard drive setup.
Go to the website of the hard drive manufacturer and look for their tools or drive fitness section. Download and run that to setup your hard drive from a low format and setup before you try to load Windows. Then have Windows re-do the NTFS format. By this time you will know if the drive is good.
Then look for and download all new driver updates for video graphics.
how do i update drivers without an OS? :eek:

edit: also unfortunatly i cant get my hands on any more more ram to test, and my old dinosaur rig has a 184 pin setup =(
Sorry, I assumed you had another computer available... since you are online.
Since you have tried Ubuntu, you perhaps have it formatted as FAT32...
If you boot from a cold boot, with the windows disc, it WILL boot to the disk if the computer is setup properly... then you can command that Windows Disc to do the full format.
If you cannot get that far, something is wrong with your build. Go through the manual carefully to double check yourself for wrong pins, bad connections, etc. Double check by removing and reinstalling every single bit of the setup. If you get nowhere here, go over the check lists online at the manufacturers website.
When you get the error next time, write down that error and post it here.
Not open for further replies.