Problem loading XP

By ssalter ยท 5 replies
Jun 2, 2005
  1. I posted a message yesterday about "error on loading operating system". I have got past that problem by switching hard drives. My original problem that got me into this mess was this.....XP setup would only recognize 1% of the hard drive. That is still happening. And no, it is not just misrepresenting the numbers. I completed the install of XP at one point and had no space left for any further downloads. It truly is only looking at 1% of the hard drive space. The bios is reflecting the proper sizes. Any suggestions other than a hammer??????
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    how big is the drive, what interface is it on? you need to post with some detail so we can help you
  3. ssalter

    ssalter TS Rookie Topic Starter

    Tried on 2 different drives

    I have tried this on two different drives. I originally tried formatting the old 40GB HD and loading XP. I am doing this for a friend, and they only have XP without SP2. I had actually got as far as downloading an antivirus which worked and then went to download SP2. That's when I realized the whole drive was not being recognized as it said I did not have enough disk space. I then tried to do the same thing with a new 80 GB HD and had the same problem. The computer is AMD 1700 and has just the one HD. I also tried pulling the drive from a working computer and loading the drive on that. The same problem ocurred. I have the strangest feeling that I'm missing something simple but darned if I know what!
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    i'm ssuming you're running the drives on a pata connection. if the drives only yield trouble during use with your motherboard controller, then the onboard controller is faulty. attempt a bios update before drawing your conclusions.
  5. Bobcat1132

    Bobcat1132 TS Rookie Posts: 79

    are you running a legite copy of windows or is it burned?
  6. ssalter

    ssalter TS Rookie Topic Starter

    Registered CD

    The CD is original...not burned. Thanks, I will try a bios update.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...