1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem: Terrible 3D performance from 8800GTX

By PCT · 4 replies
Oct 20, 2007
  1. Hi,

    I've posted this in the ASUS forums but not getting anywhere so I thought I'd post it to a wider audience in case there was something incredibly basic I was overlooking.

    I've recently put a new system together from scratch with a P5K3 Deluxe WIFI motherboard (inc bundled 2x1Gb DDR3) and an ASUS EN8800GTX 768Mb graphics card using Vista Ultimate 32bit. On the surface, the system runs fine with no error messages etc but anything to do with 3D runs terribly.
    Tried the included Ghost Recon which ran worse than my old machine. Then ran 3DMark06 which gave a score of ~3000 on the standard settings and maxed out at 15FPS during the tests. Something is obviously wrong! Tried a few more games including recent DX10 demos which confirmed this.

    I have now tried/checked:
    - graphics card 'properly' recognised with correct memory and in PCIe x16 bus
    - connected with 2 x 6pin power
    - all latest bios/drivers
    - also rolled back through most old drivers but did not make a difference
    - fresh Vista install and carefully installing the ICH9R chipset program before any other drivers
    - flashed older bios versions to both graphics card ( and motherboard (0501 & 0413) in various combinations but did not make a difference
    - tried different bios settings on motherboard (turning off SpeedStep, C1E support etc.) & checked PCIe slot is not forced to x1.
    - tried most settings available on the NVidia Control panel
    - loaded ASUS SMART DOCTOR which reports card is okay and confirms clocks are set as specified. Also indicates card runs at ~65°C idle.

    None of the above have made any difference, for better or worse. Reading through some other forums, these should have at least had some effect. Does this possibly indicate that there is a physical fault with either the motherboard or graphics card?

    Overall Spec:

    - Intel Q6600 Quad Core @ 2.4GHz G0 Stepping
    - Asus P5K3 Deluixe Wifi with bundled 2x1Gb DDR3
    - Asus EN8800GTX 768Mb
    - 2 x 320Gb Samsung Spinpoint HDs in SATA RAID 0 (from Intel ICH9R)
    - Antec Quattro 850 W PSU
    - Antec P182 Case
    - Samsung SATA Optical Drive
    - Samsung 22" TFT via DVI
    - Vista Ultimate 32bit

    Your help would be much appeciated!!
  2. PCT

    PCT TS Rookie Topic Starter


    I just came up with the 'radical' (slight sarcasm) idea of putting the graphics card in the second physical x16 PCIe slot. The 3DMark score after installing the drivers jumped up to ~8000. Checking the bus speed it showed it was running at x4 as this is all the motherboard supports in the secondary slot.

    When in the primary slot it shows up as x16 in CPU-Z and the NVidia control panel but obviously does not perform as such. I've checked the BIOS to check it's not forcing the slot down to x1 etc. Do you think this means there is a physical problem with the board and it needs to be RMAd?

  3. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    It wouldn't hurt to do an RMA would it? It has to be an issue with the slot, as you rightly suspect.
  4. Revo

    Revo TS Rookie


    I and others have been suffering the same issue as you. I went through 3 rma's on my mobo trying to figure it out.

    It's your psu. Antec has stated that the some of the 850's were wired wrong, hence not providing enough power to the gpu. It only affects the 8800 GTX.

    Call them and they will rma your psu for the revised edition that's wired properly.

    All you have to do is tell them you have a Quattro 850 and GTX,from there they'll take care of you.

    Your pc problems are now solved, Enjoy!
  5. HJD

    HJD TS Rookie

    I also had the same Quattro & GTX issue, I did not figure out is was my new power supply until after 2 MB RMA's and 2 GTX RMA's.

    Actually I was supprised that EVGA tech support did not know of this issue as my RMA's to them were over the past 2 weeks.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...