Problem with AGP speed on ATI 9800

By e-raser ยท 10 replies
Feb 25, 2005
  1. ASUS A8V Deluxe
    3500+ athalon 64
    2gig 3200 DDR RAM
    ATI 9800 Pro 128
    Catalyst 1.0.1796.585
    Windows XP SP1 with NET Framework 1.1.4322.2032

    ok, heres the problem, i have my card running fine however i canot get SMARTGART to allow me to set my AGP out of 0x and into 8X,
    when i do so, it says it will need to restart and check to see if my system will remain stable. it always goes back to 0x after restarting.

    i'm at a loss, any help is welcome.
  2. UnluckyNelson

    UnluckyNelson TS Rookie Posts: 28


    That smartgart is reporting back the wrong agp bus speed, but you said your card is working fine. Soooo you can presume that your card is already running at 8x, you can also make sure in the BIOS, there should be a setting there for it.

    Try and find an update for smartgart it might be outdated, another thing... Do you have windows 64bit installed? If so there might be a compatibilty issue with smartgart and windows....

    Good luck...
  3. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Try re-installing your mobo/chipset drivers, then re-install video drivers.

    I have not heard any reports of SMARTGART reporting incorrect AGP speeds, so I'd bet you have no AGP acceleration currently.
  4. e-raser

    e-raser TS Rookie Topic Starter

    thanks, one more question before i start to reinstall all my drivers,

    i went into bios, and agp is "enabled" to 8X
    and fast write is also enabled,
    does enabled mean actualy active, or just that the bios is ready to recive at 8x but thwe drivers also have to be set at that agp speed?

    one more question there are three options in my mobo i dont recognize,
    what does the graphic apature size deal with (i assume its the memory for mapping but not sure)
    what is AGP 3.0 Calibration Cycle (curently disabled)
    and what is DBI output for AGP Trans (curently disabled)
  5. gasstronamicle

    gasstronamicle TS Rookie Posts: 44

    try to turn fastwrite off, fastwrite ahs been know to cause system instability
  6. nein

    nein Banned Posts: 109

    Enable by mobo chipset but if VIDEO didn't support the feature then it still is non-functional.
    Use system memory as virtual video memory when more needed.
    Onboard Built-in Automatic Latency value adjustments instead of graphic driver hacked-values.
    Data inversions, noise suppression techniques for data transmission lines.
  7. col810

    col810 TS Rookie

    Id help you if i could but guess what.I have exactly the same problem but I have the ATI 9250.If i get to the problem I'll let you know.
    Good luck
  8. e-raser

    e-raser TS Rookie Topic Starter

    thanks, ok i guess reinstalling all the drivers is a go (i'll try disabling the fastwrite on the bois first)
  9. gasstronamicle

    gasstronamicle TS Rookie Posts: 44

    good luck. if that doesnt work post back and ill do some extensive research. to try and help you
  10. ugn

    ugn TS Rookie

    Hey I have the same problem I have spent the past 3 days non stop trying to find a solution, I have the same mobo and a ati sapphire radeon 9800 atlantis
  11. neohunt

    neohunt TS Rookie

    I have the same problem with Abit AV8 Socket 939 and Ati Radeon 9600 XT.

    I was able to solved it and now it works fine...

    You should put the DBI Output for AGP Trans to Enabled or Auto.

    Please tell me if that worked for u too ...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...