1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with new PC will not Post, and shuts down after two seconds

By jas6199
Jun 6, 2005
  1. I just purchased an ASUS K8V Deluxe motherboard, along with an AMD 64 3000 socket 939 CPU, two sticks of dual channel Corsair 512 meg memory PC3200, and an Aspire X-Dreamer II case with 420 watt power supply. I am running two WD HD'S in a simple IDE Master/Slave config, a Diamond Stealth 256 meg 9550? video card. Upon building the computer, I started it up, it booted properly and I went into the BIOS to setup and check that everything was seen by the motherboard, upon booting into Windows 2000 Prof everything was fine, I had an upgrade to XP 32 bit. I ran the upgrade, it installed fine the only thing I noticed was the screen blanked out twice while doing I think the hardware configuration, first time I have installed XP though so that could be normal?? Anyway once it had installed, it rebooted to startup for the first time, upon startup it flashed the XP screen once then rebooted, it would not boot in safe mode either. I left it for the night, woke up next morning when in to start the PC and it powered up for two seconds then shut down, tried again same thing, the third time it powered on and stayed on, but did not post, I do not believe the hard drives began spinning either. I thought it was a grounding issue so I added more separators, same thing though, so I pulled everything off but the CPU, motherboard and memory, same issue, no posting beeps from BIOS nothing happens. I am able still to use the on off switch on the front of the computer, the heat sink is down tight, the thermal grease spread out fine, so at this point it is beyond me what is wrong, it could be power supply or MB or CPU, or memory, I don't have another socket 939 MB to test with, and the only other power supply I have is I believe 300 watts and it does not have the extra plug to power the CPU. Any suggestions would be appreciated, sorry for the novel but wanted to provide as much info as I could.

  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Have you tried formatting and putting on a clean load. Sometimes, when upgrading, old drivers from a previous O/S can wreak havoc with a system. It's the best suggestion I can make at this point.
  3. jas6199

    jas6199 TS Rookie Topic Starter

    Reply to Masque

    I probably should have reformatted first, especially since I use that drive just to run my O/S on, but it was one of those things I just didn't think of at the time, I would gladly reformat the drive, but since I can't get the machine to POST at all (no beeps from bios nothing happens) there is no way to reformat the drive at this point.

  4. El Presidente

    El Presidente TS Rookie Posts: 40

    Try This

    First, try using the BIOS reset switch on the motherboard. If it doesn't have one or you can't find it, take out the battery for about 5 minutes and put it back in. See if you can boot up to reformat the drives.

    Second thing you could try is taking the hard drives out of the computer and put them in a spare computer (if you have one). You can reformat through Windows and stick them back in your computer.

    Hope this helps! :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...