Problems Installing Microsoft Office and Adobe CS3

By msclara ยท 5 replies
Mar 2, 2009
  1. <b>UPDATE</B> I was able to install Microsoft Office after installing a patch from Windows... One down, one more to go! Please help!


    I'm on these forums in absolute desperation. I just recently built a new computer and when I went to install Adobe Master Collection and Microsoft Office 2007, they both failed. I've been trying to troubleshoot this problem for the past week. Hopefully someone here will help find a solution.

    Here are my specs:
    AMD Athlon 7750 Dual-Core Processor 2.71 GHz
    GIgabyte GA-MA770-UD3
    3.0 GB RAM
    Microsoft Windows XP Home Edition V2002 SP3

    All updates are up-to-date.

    For Micrsoft Office Professional 2007:
    CD autoplays and I click to start setup. I get an error message saying that it cannot locate "enter filename.CAB". I have tried cleaning the disk and it will just say that it can't find another CAB file. I have also copied the entire contents onto my hard drive and install from there, same problem. I have installed in on safe mode and also tried install as Administrator.
    I had this exact copy installed on my previous computer which was also a custom build.

    For Adobe Master Collection CS3:
    Error message: problem extracting file, check to see if you have enough space and write privilages. Tried same installation procedures as above.

    Could this be a problem with my hard drive? Please help me out, I had both programs installed and running fine on my Intel Pentinum 4...

    Thanks in advance!
  2. mflynn

    mflynn TS Rookie Posts: 2,655

    You do have plenty of free space?

    Do this!

    D/L and install Windows Resource Kit
    Listed as 2003 but works in Vista, XP and 2K

    The install must be to the default location do not change

    Then do the below

    Left Drag mouse and Copy for Pasting all text in the box below.
    Make sure the slider bar goes to bottom from the @ to the end of the second exit.
    Then paste to the black screen of an open command prompt.
    @echo off
    :: Fix Access denied
    cd /d "%ProgramFiles%\Windows Resource Kits\Tools"
    subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f
    subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f
    subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f
    subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
    subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f
    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose
    This will take a while depending on Speed of CPU HD etc.

  3. msclara

    msclara TS Rookie Topic Starter

    I tried this and still getting the same error message. It did install for longer time/extract more.
  4. mflynn

    mflynn TS Rookie Posts: 2,655

    Are you sure the CD/DVD drive is OK?

    Did you have a problem copying the files you put on HD?

  5. msclara

    msclara TS Rookie Topic Starter

    I was able to install my video card and motherboard drivers from the same DVD drive so I don't think it's that.

    I didn't have any problems copying the CD to my hard drive.

    I also downloaded probably 5+ different torrents of Microsoft Office and Adobe Master Collection just in case my CDs are messed up, they all have the same problem....

    I feel like my computer is missing an important file....
  6. msclara

    msclara TS Rookie Topic Starter

    oh and yes I have plenty of space - 87 gb
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...